Ubuntu 16.04 install problems

Free version of Xfilesharing

Moderator: admin

Message
Author
gits
Posts: 1
Joined: May 09, 2016 3:02 pm

Ubuntu 16.04 install problems

#1 Postby gits » May 09, 2016 3:07 pm

Hi,

we are trying to install the xfile sharing free on a ubuntu 16.04 server.

But, we have some troubles. See the output from the ssh shell, when I try to run the install.cgi:

Content-type: text/html

<h1>Software error:</h1>
<pre>Can't use 'defined(@array)' (Maybe you should just omit the defined()?) at Modules/CGI.pm line 506.
Compilation failed in require at Modules/Process.pm line 5.
BEGIN failed--compilation aborted at Modules/Process.pm line 5.
Compilation failed in require at ./install.cgi line 7.
BEGIN failed--compilation aborted at ./install.cgi line 7.
</pre>
<p>
For help, please send mail to this site's webmaster, giving this error message
and the time and date of the error.

</p>
[Mon May 9 16:54:37 2016] install.cgi: Can't use 'defined(@array)' (Maybe you should just omit the defined()?) at Modules/CGI.pm line 506.
[Mon May 9 16:54:37 2016] install.cgi: Compilation failed in require at Modules/Process.pm line 5.
[Mon May 9 16:54:37 2016] install.cgi: BEGIN failed--compilation aborted at Modules/Process.pm line 5.
[Mon May 9 16:54:37 2016] install.cgi: Compilation failed in require at ./install.cgi line 7.
[Mon May 9 16:54:37 2016] install.cgi: BEGIN failed--compilation aborted at ./install.cgi line 7.



Permissions should be ok, perl, gd, cgi, apache, rewrite and all the things are installed or actived.

Regards
gits

Return to “XFileSharing Free”

Who is online

Users browsing this forum: No registered users and 0 guests