Software error streaming videos

Video Sharing Script

Moderator: admin

Message
Author
Shaza
Posts: 2
Joined: Dec 20, 2014 7:20 am

Software error streaming videos

#1 Postby Shaza » Dec 20, 2014 7:32 am

Hello,

I am not familiar with this and just looking for a simple response if one exists. The message below is what I am receiving when I am trying to stream a video from a website I normally use. This error only started showing within the past 24 hours. It only occurs when I am using wifi on my devices through comcast Internet. I have attempted it with 3 different devices and same error response. When I shut the wifi off and use normal phone internet (not through comcast), the videos run as normal. Any suggestions? Thank you in advance.


Software error:

Can't locate Sibsoft/Filter50864_6.pm in @INC (@INC contains: . Modules /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (re_eval 5) line 39.

ankurs
Posts: 1053
Joined: Mar 10, 2009 2:34 am

#2 Postby ankurs » Dec 20, 2014 8:30 am

did you move site to a different server ?

Shaza
Posts: 2
Joined: Dec 20, 2014 7:20 am

#3 Postby Shaza » Dec 20, 2014 3:31 pm

I am not hosting. I am a consumer of the website. I am just curious as to why it is no longer working for me on my wifi connection. And if it has something to do with my end.

ankurs
Posts: 1053
Joined: Mar 10, 2009 2:34 am

#4 Postby ankurs » Dec 20, 2014 7:26 pm

Shaza wrote:I am not hosting. I am a consumer of the website. I am just curious as to why it is no longer working for me on my wifi connection. And if it has something to do with my end.

ping the domain from both the connections and you might see your getting different ips

anyways, this is support forum for script owners only


Return to “XVideoSharing”

Who is online

Users browsing this forum: No registered users and 0 guests