Search found 15 matches

by catalingmn
Mar 08, 2012 3:33 pm
Forum: XFileSharing Pro
Topic: Update server files/disk error
Replies: 6
Views: 2079

I receive this error every time for: - update server files / disk used - anti-hack center ... and sometimes for Latest Downloads. And it's not just that .. after I receive error from "update server files / disk used" on servers page I have on many servers used % more than is available, lik...
by catalingmn
Mar 05, 2012 11:26 pm
Forum: XFileSharing Pro
Topic: How to mege two xfilesharing pro
Replies: 9
Views: 2449

It's not working because of the password_salt . I managed to merge the 2 websites but users from the second one are not working!

Is there any admin that can help?
by catalingmn
Mar 03, 2012 3:05 pm
Forum: XFileSharing Pro
Topic: How to mege two xfilesharing pro
Replies: 9
Views: 2449

I'll try, thanks again
by catalingmn
Mar 03, 2012 2:12 pm
Forum: XFileSharing Pro
Topic: How to mege two xfilesharing pro
Replies: 9
Views: 2449

Thanks.

We want to keep the same servers the websites already have. It will be enough to import users & files and change the download_key after (every website has a download key, wich is the same for all files on all) ?

What about the server id 1 and 2 on each website?
by catalingmn
Mar 03, 2012 12:18 pm
Forum: XFileSharing Pro
Topic: 2.0 Feature requests
Replies: 45
Views: 13840

Affliate system:

1. the admin can select between the ppd, pps, ppd+pps, or all. For pps he must be able to change rates for sales and rebils also.

2. the user must apply for becoming an affiliate and choose his plan
by catalingmn
Mar 03, 2012 11:01 am
Forum: XFileSharing Pro
Topic: How to mege two xfilesharing pro
Replies: 9
Views: 2449

I have the same question
by catalingmn
Oct 21, 2011 1:01 pm
Forum: XFileSharing Pro
Topic: How to limit money counting on Premium user
Replies: 4
Views: 2135

I am interested in this too

How can we do this?
by catalingmn
Aug 12, 2011 9:27 am
Forum: XFileSharing Pro
Topic: bulgarian language error
Replies: 3
Views: 1894

Anybody?
by catalingmn
Aug 06, 2011 11:15 am
Forum: XFileSharing Pro
Topic: bulgarian language error
Replies: 3
Views: 1894

bulgarian language error

Hello, I've added the bulgarian language in the cgi-bin/Languages, edited the XFileConfig : # Language list to show on site languages_list => ['english','russian','bulgarian','german','french','arabic','turkish','polish','thai','spanish','japan','hungary','indonesia'], # Full list could be found her...
by catalingmn
Feb 14, 2011 12:34 am
Forum: XFileSharing Pro
Topic: flash upload problems
Replies: 0
Views: 1143

flash upload problems

I have a problem with the flash uploader ... all big files after upload have around 120MB each even if the file on pc is over 600MB. If I use normal upload form for the file, the file is uploaded normally in size ! Beside this I have another problem with the flash uploader ... Even if I change in th...
by catalingmn
Jan 05, 2011 9:39 pm
Forum: XFileSharing Pro
Topic: embed mp3 error
Replies: 5
Views: 2668

tnx komi

tnx for your help and I need to ask you something else ..

How I make the script to generate embed code for mp3 directly when the uploads finishes, near the download link, link for forum, html code, delete code tabs ?
by catalingmn
Dec 09, 2010 3:13 pm
Forum: XFileSharing Pro
Topic: embed mp3 error
Replies: 5
Views: 2668

Here's an example. It'll play the full song on my website site, but when it's embedded it cuts off part of it.. http://keepittrill.com/media/2010/12/dirty-money-strobe-lights-ft-lil-wayne/ (the site with embed) - 2:00 sec http://www.freefilessharing.com/9wp36idoct2t (my filesharing site) - 3:36 sec ...
by catalingmn
Dec 05, 2010 3:35 am
Forum: XFileSharing Pro
Topic: embed mp3 error
Replies: 5
Views: 2668

Embed player problem

Hello,

I have the same error, just that in my case, on the site the player plays the full song (lets say 4:00), and on site using the embed player code shows only 2:00. Please help, I really need to fix it!
by catalingmn
Mar 27, 2010 1:28 pm
Forum: XFileSharing Pro
Topic: time to get the script
Replies: 10
Views: 1985

paid but didnt received anything

Please tell something, I got the same problem!

I've paid on 25 mar and today is 27. I didn't received anything! I've also mailed support and didn't received any response

Go to advanced search