Search found 5 matches

by zempa
Feb 22, 2007 9:12 am
Forum: XUpload
Topic: Feature Request
Replies: 34
Views: 44185

Well, i made tests and it seems to work.
Anyway, i 'll wait for the next version :)
by zempa
Feb 21, 2007 5:43 pm
Forum: XUpload
Topic: Feature Request
Replies: 34
Views: 44185

hello PilgrimX182, Well, it's not really a suggestion. Using xupload on windows(localhost), there is a little problem. When i try to upload a big file (test with a 180 kb file), i always receive an error message "upload failed" while the file has been upload correctly. Then reading the upl...
by zempa
Feb 21, 2007 3:49 pm
Forum: XUpload
Topic: [newbie] Xupload don't work
Replies: 3
Views: 8086

Here is the errors from the apache log file: [Wed Feb 21 16:43:21 2007] [error] [client 127.0.0.1] [Wed Feb 21 16:43:21 2007] upload.cgi: Can't copy file from temp dir at C:/xampplite/htdocs/testxupload/cgi-bin/upload.cgi line 153. [Wed Feb 21 16:43:51 2007] [error] [client 127.0.0.1] [Wed Feb 21 16...
by zempa
Feb 21, 2007 3:10 pm
Forum: XUpload
Topic: [newbie] Xupload don't work
Replies: 3
Views: 8086

thanks PilgrimX182 for your answer! Exactly, i run on windows. Well, i've understood that the problem deals with those paths and i'm trying solving it. But i 've a question: which lib should i include? Actually, there is no 'lib' directory in xampp (i've the lite version) :/ EDIT: ok, i 'm installai...
by zempa
Feb 21, 2007 1:26 pm
Forum: XUpload
Topic: [newbie] Xupload don't work
Replies: 3
Views: 8086

[newbie] Xupload don't work

hello, i've just discovered xupload and i've decided to try it. I downloaded the free version (2.6) and i 've made my tests through xampp (a apache-php-mysql blundle) under windows (localhost). So, i moved the content of the folder into a cgi-bin directory (htdocs\mysite\cgi-bin) and the upload_form...

Go to advanced search