Search found 17 matches

by destruct
Sep 29, 2013 3:32 pm
Forum: XFileSharing Pro
Topic: Clarifications Please
Replies: 10
Views: 2162

1) you're probably going to need more hard drive space then that.. many people have 24tb per server. 2) You should definitely get a different server for handling your main site otherwise your site could become slow / go offline if you have a file server issue meaning no revenue. 3) someone else will...
by destruct
Sep 28, 2013 7:46 pm
Forum: XFileSharing Pro
Topic: Table Missing
Replies: 1
Views: 735

Table Missing

After months of no issues all of a sudden whenever I try and access "my account" or any files it gives me this error: Software error: Can't execute select: Table '.IP2Files' doesn't exist at Modules/DataBase.pm line 63. I don't have a backup of the db due to a recent hard drive failure on ...
by destruct
Apr 16, 2012 2:06 am
Forum: XFileSharing Pro
Topic: Popup on video embed
Replies: 0
Views: 632

Popup on video embed

Hello,

What is the best way to add a popup to the video embed codes?
by destruct
Mar 25, 2012 5:30 pm
Forum: XFileSharing Pro
Topic: download and Streaming
Replies: 4
Views: 1056

They don't reply..
by destruct
Mar 23, 2012 4:25 am
Forum: XFileSharing Pro
Topic: download and Streaming
Replies: 4
Views: 1056

I'd also like this.
by destruct
Mar 21, 2012 6:17 am
Forum: XFileSharing Pro
Topic: Video Streams and reporting + ad question
Replies: 4
Views: 1038

bump..
by destruct
Mar 18, 2012 7:09 pm
Forum: XFileSharing Pro
Topic: Video Streams and reporting + ad question
Replies: 4
Views: 1038

it's tracking actual downloads.

What I was saying is that it's not tracking video streams at all..
by destruct
Mar 18, 2012 7:59 am
Forum: XFileSharing Pro
Topic: Video Streams and reporting + ad question
Replies: 4
Views: 1038

Video Streams and reporting + ad question

Hello, Currently, if a video is streamed it doesn't count as a download or anything.. Is there a way to maybe add a separate column beside DL that says "VS" for video streams? Otherwise there is no way to actively track bandwidth usage for video streams.. Also, how do I add a popup on embe...
by destruct
Mar 14, 2012 7:49 pm
Forum: XFileSharing Pro
Topic: Help, host site on new server with no downtime.
Replies: 6
Views: 1049

Sounds like your DNS hasn't updated for the new server.. and if it has go to "servers" and make sure "server B" is the IP listed. You can also do a DNS work around that way users see Server B right away. Just need to change the "A" entry from the old server to the new IP.
by destruct
Mar 14, 2012 7:52 am
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

Yes, Even got it professionally installed just now and it's not converting still. But admin finally replied to my email to them.. and I replied back with my details so hopefully within the next 8-10 hours they will have it working. If not I'm open to more suggestions as I've exhausted everything.
by destruct
Mar 13, 2012 5:46 pm
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

Definitely sent one through your contact form. Anyways, trying to play the MP4 that is converted - http://filepancake.com/1zoizhey2f6x/05.avi.mp4 but the video must load 100% which is really annoying and upon research MP4Box is placing the keyframe at the end instead of the beginning so I need to fi...
by destruct
Mar 13, 2012 4:52 pm
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

I put the site on a new server and reinstalled everything and I got it to work..

But my next issue is that the video needs to load 100% before it will start playing.. anyway to fix that?
by destruct
Mar 12, 2012 1:47 am
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

would really like a reply from admin..

I've emailed you guys 3 times now.. twice via direct email and once through your contact form and no reply...
by destruct
Mar 11, 2012 4:13 am
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

i have installed mplayer and thumbnail movie info working fine. for video ads edit: video_embbed.html you will find it in you template folder. Thanks for the reply.. I did end up seeing how to edit ads. But still not sure what is going on with thumbnail as like I said it's already installed and eve...
by destruct
Mar 11, 2012 2:37 am
Forum: XFileSharing Pro
Topic: Video Mod Issue
Replies: 12
Views: 2218

Video Mod Issue

Hello, I have the video mod/ads on video player.. and I have some questions/need help. 1) thumbnail isn't being taken neither is video info.. (I have mplayer) 2) videos aren't converting (cgi-bin/enc.pl gives a 500 error when accessed directly..) permissions are set according to install file and all...

Go to advanced search