Search found 12 matches

by ipowerhub
Feb 07, 2013 12:47 am
Forum: XFileSharing Pro
Topic: New file server progress bar not working
Replies: 0
Views: 2335

New file server progress bar not working

Hello guys just added new server to my site but can't get the progress bar to show. The file gets upload and can be download it but when uploading the progress does not show. what am I missing?

please help
thank you
by ipowerhub
Feb 07, 2013 12:43 am
Forum: XFileSharing Pro
Topic: Adding new server, What am I doing wrong?
Replies: 3
Views: 2354

fixed it by correcting the paths in XFSConfig.pm
by ipowerhub
Feb 07, 2013 12:20 am
Forum: XFileSharing Pro
Topic: Adding new server, What am I doing wrong?
Replies: 3
Views: 2354

fixed it
by ipowerhub
Feb 06, 2013 10:48 pm
Forum: XFileSharing Pro
Topic: Adding new server, What am I doing wrong?
Replies: 3
Views: 2354

Adding new server, What am I doing wrong?

Guys when I try add new server I am getting this errors, what am I doing wrong? api.cgi: OK temp dir exist: ERROR temp dir mkdir: ERROR temp dir rmdir: ERROR tmp dir exist: ERROR tmp dir mkdir: ERROR tmp dir rmdir: ERROR upload dir exist: ERROR upload dir mkdir: ERROR upload dir rmdir: ERROR htdocs ...
by ipowerhub
Jan 04, 2013 12:21 am
Forum: XFileSharing Pro
Topic: Server problem with no load
Replies: 0
Views: 1210

Server problem with no load

Hello guys I have have one server for site and one for data and the problem is that whenever someone downloads any file over 700mb in size the main server stops responding. My site only gets about 30 downloads a day and no files are on main server so the main server should not have anything to do af...
by ipowerhub
Aug 04, 2012 4:24 pm
Forum: XFileSharing Pro
Topic: error when user try to sign up
Replies: 2
Views: 1713

thank you trinsic

I'll try that.
by ipowerhub
Aug 03, 2012 5:59 pm
Forum: XFileSharing Pro
Topic: error when user try to sign up
Replies: 2
Views: 1713

error when user try to sign up

Please help users are getting this error when they try to sign up, Software error: SMTP auth() command failed: No such file or directory Need MIME::Base64 and Authen::SASL todo auth For help, please send mail to the webmaster ([email protected]******.com), giving this error message and the time and date of...
by ipowerhub
Jun 27, 2012 5:46 pm
Forum: XFileSharing Pro
Topic: embedding audio file on facebook showing buy_paypal.gif
Replies: 3
Views: 1793

thank you very much to both of you guys.
by ipowerhub
Jun 26, 2012 11:05 pm
Forum: XFileSharing Pro
Topic: embedding audio file on facebook showing buy_paypal.gif
Replies: 3
Views: 1793

embedding audio file on facebook showing buy_paypal.gif

Hello, I am trying to add audio file links from my site or embed them on facebook but for audio snapshots shown is buy_paypal.gif when I put the link to the file on facebook. it works fine for videos because it shows the video snapshot. Can anyone tell me where to change this so it does not show buy...
by ipowerhub
Jun 21, 2012 4:28 pm
Forum: XFileSharing Pro
Topic: mediafire leech not working
Replies: 3
Views: 2915

Same here rapidshare and mediafire not working
by ipowerhub
Jun 21, 2012 4:27 pm
Forum: XFileSharing Pro
Topic: Need help with remote upload
Replies: 3
Views: 2314

Thank you for replying.

I went to RS and turn on the direct downloads but still gettting the same thing.
by ipowerhub
Jun 21, 2012 4:40 am
Forum: XFileSharing Pro
Topic: Need help with remote upload
Replies: 3
Views: 2314

Need help with remote upload

Hello guys, I am new to xfs and almost have everything working but I am getting this error (Error: Received HTML page instead of file) when using remote upload. I have premiums for rapidshare and media fire and tried different file links to test it but nothing. I did put my logins from RS and MF in ...

Go to advanced search