Search found 4 matches

by ooload
Aug 12, 2012 2:57 pm
Forum: XFileSharing Pro
Topic: Problem when i try to add new server ?
Replies: 6
Views: 1563

change your settings to the following settings i asume that your script is installed in http://ooload.com/up/ you put your file link to the following locatoin http://ooload.com/up/files you need to put the cgi bin also to the following location http://ooload.com/up/cgi-bin but ofcourse it depends o...
by ooload
Aug 12, 2012 2:01 pm
Forum: XFileSharing Pro
Topic: Problem when i try to add new server ?
Replies: 6
Views: 1563

Update fs_key manually in FS config and save it, that should solve the problem :) Thanks For Replay but how i update it manually from where i get number to add in fs config. thanks so much Just go to servers, click on the server that you got the error for and you will see the code there, and about ...
by ooload
Aug 11, 2012 4:30 pm
Forum: XFileSharing Pro
Topic: Problem when i try to add new server ?
Replies: 6
Views: 1563

Mr_parham wrote:Update fs_key manually in FS config and save it, that should solve the problem :)


Thanks For Replay

but how i update it manually from where i get number to add in fs config.

thanks so much
by ooload
Aug 11, 2012 12:29 am
Forum: XFileSharing Pro
Topic: Problem when i try to add new server ?
Replies: 6
Views: 1563

Problem when i try to add new server ?

hello when i try to add new server i got this msg Server created. But was unable to update FS config. Probably fs_key was not epty. Update fs_key manually and save Site Settings to sync.() http://yomak.net/up/uploads/13446437151.jpg i dont know how i can fixed this problem. can help me? [/b]

Go to advanced search