Search found 4 matches

by tomitzel
Jan 11, 2013 11:49 am
Forum: XFileSharing Pro
Topic: Uploads are disabled for your user type
Replies: 5
Views: 4052

I`m guessing you use Version 2.0 . Go to your site settings>user limits and mark the boxes for Uploads enabled for each user type . Even as admin if there is no mark at registered (or if the admin is premium and there is no mark for premium) you will get this error . Same goes and for the downloads...
by tomitzel
Jan 10, 2013 4:30 pm
Forum: XFileSharing Pro
Topic: Uploads are disabled for your user type
Replies: 5
Views: 4052

I also have this error message when trying to access files, even if I am admin:
Downloads are disabled for your user type.
by tomitzel
Jan 10, 2013 4:28 pm
Forum: XFileSharing Pro
Topic: Uploads are disabled for your user type
Replies: 5
Views: 4052

ankurs wrote:1. make sure the server state is ON
2. check 'Max disk usage' for that server
3. Server only for, should have both enabled


I have server ON, Max disk usage is 10 GB and Server only are both enabled.
by tomitzel
Jan 10, 2013 1:09 pm
Forum: XFileSharing Pro
Topic: Uploads are disabled for your user type
Replies: 5
Views: 4052

Uploads are disabled for your user type

Hello, Every time I access the website, instead of the upload form I get this: Uploads are disabled for your user type I have a file server defined and it worked to put 2 files, but now I can't upload files. Moreover at Servers, when I try to run Update servers files / disk used, I get error: No ser...

Go to advanced search