Search found 6 matches

by ibiz
Sep 25, 2007 4:48 pm
Forum: XUpload
Topic: forcing lowercase
Replies: 2
Views: 2427

This worked great. Thank you very much.

Jim
by ibiz
Sep 25, 2007 4:46 pm
Forum: XUpload
Topic: removing double extensions
Replies: 3
Views: 2587

I added the line you suggested and for some reason I am still getting the double dot: Original File: 0000.jpg.jpg and it was uploaded as: 0000..jpg This is what my script looks like: my ($fn,$ext) = $filename=~/^(.+)\.(.+)$/; $fn=~s/\.\./\./g; $fn=$filename unless $filename=~/\./; Thanks again for y...
by ibiz
Sep 24, 2007 5:37 pm
Forum: XUpload
Topic: forcing lowercase
Replies: 2
Views: 2427

forcing lowercase

Is it possible to force file uploads to lowercase? e.g. 3800a.JPG should be 3800a.jpg This is important because our web page templates already have the .jpg extension in the placeholders. When a member uploads it with uppercase extensions, it will not appear properly on their page. I understand this...
by ibiz
Sep 24, 2007 5:30 pm
Forum: XUpload
Topic: removing double extensions
Replies: 3
Views: 2587

removing double extensions

Many of our clients inadvertantly upload files with double extensions. It seems they have file extensions hidden on their computer so when they add an extension, they are actually adding two. I noticed that Xupload seems to remove the 2nd extension, but not the "." before it. This is what ...
by ibiz
Sep 24, 2007 4:38 pm
Forum: XUpload
Topic: problem uploading to a folder specified in form.
Replies: 2
Views: 2765

Thank you

Thank you for your help.

Problem solved. Needed to use folder name instead of real path.

Great support!

Thanks a million.
by ibiz
Sep 16, 2007 3:35 am
Forum: XUpload
Topic: problem uploading to a folder specified in form.
Replies: 2
Views: 2765

problem uploading to a folder specified in form.

Hi all, I just got pro and I've added a hidden field for "ext_folder". I also set allow_ext_folder option inside XUploadConfig to 1. And, I set the form to upload to a subfolder inside my master target_dir folder specified for the upload mode. But... I keep getting this error: "Fatal ...

Go to advanced search