Search found 15 matches

by joelozito
Dec 06, 2007 3:29 pm
Forum: CommuniMail
Topic: Administrative prohibition error sending email
Replies: 6
Views: 11076

At this point, the emails are consistently sending, which is good. When they arrive, they have a FROM address populated, so I'm not sure why the log shows that there's no FROM address. My only complaint is that it takes a long time for all the emails to send (up to an hour or more). It's unusual bec...
by joelozito
Dec 03, 2007 10:38 pm
Forum: CommuniMail
Topic: Administrative prohibition error sending email
Replies: 6
Views: 11076

One more update. I'm seeing the following in the logs. Looks like the from address isn't being populated, though I'm entering it into the tool: 2007-12-03 09:33:16 1IzDIK-0001C9-5G <= <> H=localhost [127.0.0.1]:53639 I=[127.0.0.1]:25 P=esmtp S=1130 T="Test from new server" from <> for jloz...
by joelozito
Dec 03, 2007 4:01 pm
Forum: CommuniMail
Topic: Administrative prohibition error sending email
Replies: 6
Views: 11076

Hey all,

I've been able to get the cmaild.pl script to run by setting up the domain name to resolve to the root directory. However, even though it processes and says it's delivered, no email gets sent. Any ideas would be great.
-joe
by joelozito
Dec 01, 2007 11:16 pm
Forum: CommuniMail
Topic: Administrative prohibition error sending email
Replies: 6
Views: 11076

I took a look at the logs and found some more info: [Sat Dec 1 10:38:08 2007] User.pm: "my" variable $sth masks earlier declaration in same scope at /home/bpbs/public_html/cgi-bin/communimail/clibs/SQL/CMAIL/User.pm line 157. [Sat Dec 1 10:38:08 2007] signup.cgi: Use of uninitialized value...
by joelozito
Nov 29, 2007 10:44 pm
Forum: CommuniMail
Topic: Administrative prohibition error sending email
Replies: 6
Views: 11076

Administrative prohibition error sending email

Hi all, I moved my CommuniMail instance to a new server and when I attempt to run ./cmaild.pl I get the following error: Net::CMD (Net::SMTP) DATAEND command failed. Last server message was:Enter message, ending with "." on a line by itself Administrative prohibition This probably represen...
by joelozito
Oct 24, 2007 1:44 pm
Forum: CommuniMail
Topic: Unsubscribe from multiple lists
Replies: 1
Views: 3973

Unsubscribe from multiple lists

Hi all, I have mulitple lists and I'm using the unsubscribe URL in my emails (%html_unsubscribe_url%). When the user clicks that and enters their email address, it seems to unsubscribe them from *all* the lists they're subscribed to. Is it possible to offer them to only subscribe from one list? For ...
by joelozito
Oct 24, 2007 1:40 pm
Forum: CommuniMail
Topic: Thanks to support!
Replies: 1
Views: 4310

I completely agree! Support for this product has been excellent!

Thanks a lot,
Joe
by joelozito
Oct 22, 2007 1:28 pm
Forum: CommuniMail
Topic: Sending stalled
Replies: 5
Views: 5007

FYI, I tried re-sending this morning and it only went to 1 user out of 10.

Any help would be greatly appreciated.
Thanks,
Joe
by joelozito
Oct 22, 2007 12:35 pm
Forum: CommuniMail
Topic: Sending stalled
Replies: 5
Views: 5007

Thanks! I emailed the info.
-joe
by joelozito
Oct 22, 2007 12:22 pm
Forum: CommuniMail
Topic: Sending stalled
Replies: 5
Views: 5007

Thanks for the quick reply. I'm using the Web-based daemon button on the Send page.

Where should I email the connection info to?

Thanks!
Joe
by joelozito
Oct 22, 2007 12:10 pm
Forum: CommuniMail
Topic: Sending stalled
Replies: 5
Views: 5007

Sending stalled

Hi,

I sent out my first email to 7 users. On the reports page it says "Processing" and that it sent 3 out of 7. But I sent it 12 hours ago! Any idea why it's only sending 3?

Thanks,
Joe
by joelozito
Oct 22, 2007 12:09 pm
Forum: CommuniMail
Topic: Communimail and Gmail
Replies: 4
Views: 5588

Thanks for the reply. I had tried leaving the text part blank, but the gmail email just showed up blank as well. Any other thoughts?

Thanks,
Joe
by joelozito
Oct 19, 2007 2:09 pm
Forum: CommuniMail
Topic: Communimail and Gmail
Replies: 4
Views: 5588

Communimail and Gmail

Hi all, I'm getting ready to send out my first CommuniMail mailing. I'm testing on a variety of email clients (Outlook, Gmail, Yahoo, Hotmail, etc). The mailing seems to be working fine on all platforms except Gmail. For some reason, Gmail only receives the text-based version, while all the other cl...
by joelozito
Oct 02, 2007 3:06 am
Forum: CommuniMail
Topic: How to change dynamic email subject line
Replies: 2
Views: 4152

Worked like a charm, thanks!
-j
by joelozito
Oct 01, 2007 8:58 pm
Forum: CommuniMail
Topic: How to change dynamic email subject line
Replies: 2
Views: 4152

How to change dynamic email subject line

Hi all, I just started using CommuniMail and I'm loving it. The installation and configuration have been quick and easy. There's only one question I can't seem to find an answer to: When a user joins a mailing list, a dynamic email gets sent with a subject line "Confirm your subscription for li...

Go to advanced search