Search found 9 matches

by bugboy
Dec 16, 2008 9:11 am
Forum: XUpload
Topic: Software error
Replies: 2
Views: 2076

Cheers i have tried uploading the files again chcking them against each other with no joy.

I'm pm'ing you the ftp to this account.
by bugboy
Dec 16, 2008 1:45 am
Forum: XUpload
Topic: Software error
Replies: 2
Views: 2076

Software error

hello fantastic product here. I've been trying XUpload i'm getting this error in the pop up window where the upload status should appear. Missing right curly or square bracket at XUploadConfig.pm line 1, at end of line syntax error at XUploadConfig.pm line 1, at EOF Compilation failed in require at ...
by bugboy
Feb 04, 2008 5:11 pm
Forum: XUpload
Topic: Multiple param files or dynamically pass parameters ?
Replies: 4
Views: 3391

thats helped a awful lot cheers
by bugboy
Feb 04, 2008 3:37 pm
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

sorted it all now. Thanks for all your help
by bugboy
Feb 04, 2008 1:16 pm
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

SOLVED THE UPLOAD PART

i was calling the files wrong hats all

the only thing now thats not working now is the redirect its taking me to the post.cgi

i'm gonna search the forum but i'd thought i'd just post that i've gotten so far
by bugboy
Feb 04, 2008 11:56 am
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

ok i've got rid of the internal server error now which is a start but now i'm getting this: Transfer complete <close> now this happens even though the file hasn't uploaded. my htaccess file looks like this LimitRequestBody 10000000000000 <IfModule mod_security.c> SetEnvIfNoCase Content-Type \ "...
by bugboy
Feb 04, 2008 11:34 am
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

yep re uploaded checking Binary and still the same issue.

i even used textmate to see if there was any non unix line breaks and there was none.

Strange
by bugboy
Feb 04, 2008 11:29 am
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

yeah i read your post about that. I've looked everywhere for the line breaks but with no joy.

I'm uploading from a mac as well.

I'll take another look and see.

Cheers
by bugboy
Feb 04, 2008 11:11 am
Forum: XUpload
Topic: upload problems (again)
Replies: 6
Views: 3197

upload problems (again)

Hello all. I'm new here and have recently stumbled upon this resource. Now i have a few issues and they have been asked before( i know i have looked). But i couldn't find my answer or solution to the challenge that i face. I need to upload files above 10mb upto 50mb but the host has limited php to 8...

Go to advanced search