Search found 6 matches

by kevvo
Mar 15, 2008 7:22 pm
Forum: XUpload
Topic: Error using XUpload 3.0 & 2.6 with Frames
Replies: 4
Views: 2538

I had exactly the same problem with 3.0
I tried everything (including things suggested by the support here) but in the end I just had to use a pop-up window for the upload page which preserved the original frames page.

K
by kevvo
Mar 02, 2008 7:00 pm
Forum: XUpload
Topic: Email contents of post.cgi without displaying it.
Replies: 4
Views: 4772

Did the quick hack for IE7 and this has now been resolved. Two final problems. First when I try to use different templates (hitech for example) and change this in the upload_form. html it just stops working. Can anyone tell me how this is done? And second, after an upload, my frames page seems to di...
by kevvo
Feb 29, 2008 6:37 pm
Forum: XUpload
Topic: Progress bar not working
Replies: 3
Views: 2273

Hi, I'm having the same problem, but it didn't happen in the free version. Only when I upgraded to 3.0

Any joy yet?

K
by kevvo
Feb 29, 2008 6:16 pm
Forum: XUpload
Topic: Email contents of post.cgi without displaying it.
Replies: 4
Views: 4772

Ok, I have now purchased XUpload 3.0 and it has solved most of the problems. Now all I need to do is find out why the upload status bar stops after about 2 seconds (about 8 or 9% finished) and then hangs till the download is finished. It did not do this on the free version. Plus how do I get it do r...
by kevvo
Feb 29, 2008 3:26 pm
Forum: XUpload
Topic: Email contents of post.cgi without displaying it.
Replies: 4
Views: 4772

Sorry for my ignorance, but also, what do i need to modify to change the size of the 'comment' box on the upload form and how do i add another 2 fields for name and email address to this upload form?

I know this is all basic, but I am new to all this.

Thanks,

Kev
by kevvo
Feb 29, 2008 2:53 pm
Forum: XUpload
Topic: Email contents of post.cgi without displaying it.
Replies: 4
Views: 4772

Email contents of post.cgi without displaying it.

Hi, I'm new to XUpload. I have installed the scripts and things are working perfectly. However, I would like the contents of the post.cgi after each upload to be emailed to me, but I don't want the contents displayed. In other words, is it possible to change the redirect URL to a sort of "Thank...

Go to advanced search