Search found 8 matches

by ttanemori
Jun 12, 2008 2:10 pm
Forum: XFileSharing Pro
Topic: "Transfer Completes" appears immediately without p
Replies: 13
Views: 6706

Error Log from the server

Hello. I got the following error when I tried to upload 65MB zip file. I think it was successfully uploaded, but I did not see an progress bar. It showed "Transfer Completes!" and I had to wait to be completed. System Administrator gave me a comment about the scrip error. Could you advise ...
by ttanemori
Jun 12, 2008 12:20 am
Forum: XFileSharing Pro
Topic: "Transfer Completes" appears immediately without p
Replies: 13
Views: 6706

"Transfer Completes" appears immediately without p

Re: XFileSharing Pro This topic is already discussed, but I am still unable to fix it. Sometimes I can see progress bar, but sometimes I cannot. I found a interesting result. I am using FireFox. After I press the Upload button, I see "Initializing Upload..." Then, "Transfer Completes!...
by ttanemori
Jun 11, 2008 7:58 pm
Forum: XFileSharing Pro
Topic: Status: 302 Found Location:
Replies: 1
Views: 4590

Status: 302 Found Location:

Hello. I think installation is completed. But when I tried to upload a test file (very small one), I got an error. I do not see a progress bar, and the page was directed to the error page, saying, Status: 302 Found Location: http://www.file555.com/?&fn=bvqqg74krvv8&st=OK&op=upload_result...
by ttanemori
Jun 11, 2008 6:50 pm
Forum: XFileSharing Pro
Topic: [PROBLEM] File Not Found!!
Replies: 8
Views: 6235

I am sorry, but I got confused. My "FS-dist" folder has two folders, cgi-bin and htdocs. In htdocs, I can see only one folder, "files" In the "files," I can see ".htaccess" On my External File server, public_html has "files" and "cgi-bin." ...
by ttanemori
Jun 10, 2008 8:01 pm
Forum: XFileSharing Pro
Topic: [PROBLEM] File Not Found!!
Replies: 8
Views: 6235

I am also in trouble with the secondary server

I have an exactly same problem, but this happens only to my secondary (extra File Server) server.

http://my_second_domain.com/files/5/file_name.zip

Because it is the secondary server, "public_html" does not have .htaccess.

Where should I edit?

Thank you.
by ttanemori
Jun 06, 2008 8:08 pm
Forum: XFileSharing Pro
Topic: Step 1) - 500 error
Replies: 4
Views: 4856

Different Behavior

Now, I do not see any 505 error. What is the correct result when I try to open "/files/index.html"? HostGator's shared server shows "XFS" text on a plain page. My another server showed download dialog window. As you know, I can use only one key. I am worried about which server is...
by ttanemori
Jun 05, 2008 11:21 pm
Forum: XFileSharing Pro
Topic: Step 1) - 500 error
Replies: 4
Views: 4856

Hello. HostGator responded to my question. The server is throwing this error: [Thu Jun 5 17:25:41 2008] [alert] [client 216.110.xxx.xxx] /home/my_account/public_html/my_domain/.htaccess: RewriteRule: cannot compile regular expression '^([0-9A-Za-z\\-_]*)/?([0-9A-Za-z]{12})(/[^\\/]*|)(\\.html?|$)$'\n...
by ttanemori
Jun 05, 2008 8:14 pm
Forum: XFileSharing Pro
Topic: Step 1) - 500 error
Replies: 4
Views: 4856

Step 1) - 500 error

I am trying to install it on HostGator's shared hosing account, but at the very beginning of the steps, I got stuck. I comment out each by each in .htaccess, but I coud not figure out which line is causing this. Here is a log from the server. [Thu Jun 5 14:52:21 2008] [alert] [client 70.21.xxx.xxx] ...

Go to advanced search