Search found 6 matches

by hugeknot
Nov 02, 2006 9:54 am
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

Many thanks for all your help OK great I have an upload system and a download system! I just have to work out how to configure the other fields in the upload form. I have included a "username" and "songname" text field, I have been looking on the upload.cgi to try and find the fi...
by hugeknot
Oct 31, 2006 11:05 pm
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

Hi
Is it possible to put the "music" directory on Public HTML ?
I thought it has to go into the cgi-bin. I tried it but had a configuration error!
by hugeknot
Oct 31, 2006 10:44 pm
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

Thanks Man

Yeah I didn't understand a lot of what you are saying there, but I am going to google some of the words and see what I come up with.

cheers
Hugeknot
by hugeknot
Oct 30, 2006 2:02 pm
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

OK thanks, I had some faliures and some successes - unfortunately I don't know what I did to create either! Now, I am wondering if it is possible for users to view the files that are in my music directory so they can access a download link? And can it all be done on the same page "upload_form.h...
by hugeknot
Oct 30, 2006 1:24 pm
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

Hey thanks for a quick reply, But still the same result! I get an instant "Upload complete" message and no files are appearing in either directory. I have tried a few different configurations of the direct file /home2/hugeknot/public_html/cgi-bin/temp /home/hugeknot/cgi-bin/temp Still no j...
by hugeknot
Oct 30, 2006 12:44 pm
Forum: XUpload
Topic: No uploaded files - Newbie help with config
Replies: 9
Views: 7677

No uploaded files - Newbie help with config

Hi I am a bit green with all this scripting stuff. I have tried to install the free version of XUpload and my problem is that the progress bar says "Completed" and yet there are no files in my temp or uploaded folders. I have CHMODed them according to the sticky thread in this forum. I hav...

Go to advanced search