Search found 5 matches

by red_ifo
Mar 09, 2010 5:15 pm
Forum: XUpload
Topic: Install on IIS, pathing problems
Replies: 0
Views: 2178

Install on IIS, pathing problems

I have: IIS (6 I believe but I'm not sure) Xupload Pro 3 I've followed the install tips for IIS but am still having a problem with it. When run I get the following error: Fatal Error: Can\'t copy file from temp dir (No such file or directory) I have changed my XUploadConfig.pm file to contain this f...
by red_ifo
Apr 27, 2009 7:37 pm
Forum: XUpload
Topic: Path problem on IIS6
Replies: 3
Views: 2341

Any ideas?

Do you possibly have any ideas about this? I have used this script on an IIS machine before but haven't run into this path problem.
by red_ifo
Apr 26, 2009 8:10 pm
Forum: XUpload
Topic: Path problem on IIS6
Replies: 3
Views: 2341

Still getting JS error

I added:

chdir('d:\inetpub\badger-utility\CGI-BIN');

to the second line of upload.cgi and I'm getting the same JS error. I tried escaping the backslashes also and it had no effect.
by red_ifo
Apr 26, 2009 1:45 pm
Forum: XUpload
Topic: Path problem on IIS6
Replies: 3
Views: 2341

Path problem on IIS6

I am trying to get xUpload Pro installed on an IIS server and have run into a path difficulty. When trying to view upload_form2.html I am getting a javascript error: Error: unterminated string literal Source File: http://badger-utility.com/cgi-bin/upload.cgi?upload_id=&mode=settings&xmode=1 ...
by red_ifo
Jul 31, 2008 8:33 pm
Forum: XUpload
Topic: javascript errors
Replies: 1
Views: 1423

javascript errors

I am getting the javascript error: Error: $ is not defined Source File: http://www.sortisemailmarketing.com/cgi-bin/upload.cgi?upload_id=&mode=settings Line: 1 I am using the upload_form2.html supplied with my distribution and I have not modified it. I am trying to put the code into an existing ...

Go to advanced search