Search found 10 matches

by kaboume
Feb 17, 2009 8:19 am
Forum: XUpload
Topic: [Xupload Pro] upload form in iframe doesn-t work with IE
Replies: 3
Views: 2316

Is it because i use tio submit the form the two functions StartUpload() & submit() : parent.iframetoto.StartUpload(parent.iframetoto.document.F1Upload); parent.iframetoto.document.F1Upload.submit(); Does i have to execute another function ?
by kaboume
Feb 16, 2009 12:56 pm
Forum: XUpload
Topic: [Xupload Pro] upload form in iframe doesn-t work with IE
Replies: 3
Views: 2316

Here is my Html : <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html> <head> <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"> <title>Insert title here</title> <script> function g...
by kaboume
Feb 16, 2009 12:41 pm
Forum: XUpload
Topic: Dynamic url_post??
Replies: 2
Views: 2258

1/ Replace in upload.cgi :

Code: Select all

my $url_post = $c->{url_post} || $ENV{HTTP_REFERER};

with

Code: Select all

my $url_post = $cg->param('url_post') || $c->{url_post} || $ENV{HTTP_REFERER};


2/ Add a input hidden url_post in your form with absolute url
by kaboume
Feb 16, 2009 12:38 pm
Forum: XUpload
Topic: [Xupload Pro] upload form in iframe doesn-t work with IE
Replies: 3
Views: 2316

Note : the file is correctly uploaded at this end.
by kaboume
Feb 16, 2009 12:37 pm
Forum: XUpload
Topic: [Xupload Pro] upload form in iframe doesn-t work with IE
Replies: 3
Views: 2316

[Xupload Pro] upload form in iframe doesn-t work with IE

Hello,

If i put the upload form in an inframe, the status bar does'nt work. (with Firefox, no problem).

Have yu an idea ?

Thanks.
by kaboume
Feb 11, 2009 9:14 am
Forum: XUpload
Topic: [Xupload 3.0] Where to specify the style in XUploadConfig.pm
Replies: 1
Views: 1731

[Xupload 3.0] Where to specify the style in XUploadConfig.pm

Hello,

I want to use a different style so in the upload form i have :

Code: Select all

<input type="hidden" name="css_name" value="pro1">


But i don't know where to specify this style in XUploadConfig.pm ?

Thank you.
by kaboume
Feb 10, 2009 4:29 pm
Forum: XUpload
Topic: max_upload_files is not defined & ext_allowed is not def
Replies: 1
Views: 1804

OK Sorry!!!!

My *.cgi didn't have the good right !!!

After a chmod 0755 *.cgi, it worked!
by kaboume
Feb 10, 2009 4:03 pm
Forum: XUpload
Topic: max_upload_files is not defined & ext_allowed is not def
Replies: 1
Views: 1804

max_upload_files is not defined & ext_allowed is not def

Hello, I bought XUpload Pro 3.0 but when i display the upload_form.html, i have the javascript error : "max_upload_files is not defined" When i select a file and submit the form, i have the javascript error : "ext_allowed is not defined" When i display in Firefox, upload.cgi?mode...
by kaboume
Feb 06, 2009 3:51 pm
Forum: XUpload
Topic: [XUpload Pro 3.0] : doas the license works whith sub domains
Replies: 2
Views: 2015

Hello,

Thanks for your reply!!

Cool!

I have a last question :

3/ : does the licence work whith .net & .com ?
If i bought a licence for www.toto.com, does it works whith www.toto.net ?
by kaboume
Feb 06, 2009 1:04 pm
Forum: XUpload
Topic: [XUpload Pro 3.0] : doas the license works whith sub domains
Replies: 2
Views: 2015

[XUpload Pro 3.0] : doas the license works whith sub domains

Hello, I have two questions about the XUpload Pro 3.0 licence : 1/ Does the licence for XUpload Pro 3.0 works for the sub-domains of my site ? Exemple : If i bought a licence for http://www.toto.com, does it works whith http://www.titi.toto.com ? 2/ : does the licence work whith http & https ? I...

Go to advanced search