Search found 10 matches

by virus9112002
Aug 20, 2017 9:59 am
Forum: XFileSharing Pro
Topic: [SOLVED]Can't locate XFileConfig.pm in @INC
Replies: 10
Views: 8144

Re:

Nick wrote:I get the same error now on line 26 (same line considering I've added the extra line 'require Session;'.

Code: Select all


Can't call method "f" on an undefined value at /***/***/******/****/cgi-bin/install.cgi line 26.



The line with the error is:

Code: Select all


my $f = $ses->f;



How ?
by virus9112002
Jul 04, 2013 7:54 am
Forum: XFileSharing Pro
Topic: XFilesharing 2.1 testers wanted
Replies: 14
Views: 2862

I make a ticket in Sales section.
I am waiting for your reply.
by virus9112002
Sep 15, 2012 6:04 pm
Forum: XFileMirror
Topic: about purchase
Replies: 2
Views: 2235

I hope so
but until now I don't receive
by virus9112002
Sep 15, 2012 3:04 pm
Forum: XFileMirror
Topic: about purchase
Replies: 2
Views: 2235

about purchase

I bought the script before 9 hours and I don't receive the script.
by virus9112002
Aug 24, 2009 7:11 pm
Forum: CommuniMail
Topic: [Q]How Can I Send 120 E-Mail Per One Hour
Replies: 1
Views: 6809

[Q]How Can I Send 120 E-Mail Per One Hour

If I Want Send 120 E-Mail Per One Hour.

How Can I Do That ?
by virus9112002
Jun 18, 2009 2:01 am
Forum: XFileSharing Pro
Topic: [Q] How Can Add Other Language ?
Replies: 4
Views: 2783

Thanks
It Work Finally

But My Language Is Arabic "windows-1256"
It Work 100% when I change charset from "UTF-8" To "windows-1256" In "XFileConfig.pm"

Thanks
by virus9112002
Jun 16, 2009 4:50 pm
Forum: XFileSharing Pro
Topic: [Q] How Can Add Other Language ?
Replies: 4
Views: 2783

[Q] How Can Add Other Language ?

Hi ,
I want to translate The Script To my Language (Arabic).
How I Can Add Other Language ?
by virus9112002
Jun 15, 2009 3:00 pm
Forum: XFileSharing Pro
Topic: Internal Server Error when trying to install Xfile
Replies: 1
Views: 3905

Internal Server Error when trying to install Xfile

I got 500 Internal Server Error when trying to install Xfilesharing pro.
help please!

perl is installed on my server
I set 755 for install.cgi as stated in the INSTALL.txt at the step 2
I try to open /cgi-bin/install.cgi

I got 500 Internal Server Error

help please!
by virus9112002
Jun 14, 2009 5:36 am
Forum: CommuniMail
Topic: How slow down sending mailing ?
Replies: 4
Views: 8137

If I want Send 120 E-Mail Per One Hour
Must put 2 In Send Delay, sec

IS that right ?

Go to advanced search