Search found 20 matches

by surfville
Aug 23, 2011 9:34 am
Forum: XFileSharing Pro
Topic: Login with Facebook
Replies: 1
Views: 1240

Pretty Much Interested With this also
by surfville
May 21, 2011 1:50 am
Forum: XFileSharing Pro
Topic: How to set up using ip for file server
Replies: 1
Views: 976

How to set up using ip for file server

Hi there i was setting up fileserver on the same server but different hardrive or i am gonna use the secondary hardrive how is the set up should be? primary is Home and secondary is Home1 for example my ip is 184.154.154.96 http://184.154.154.96 /cgi-bin/Home1 http://184.154.154.96 /home1/files is t...
by surfville
Jan 06, 2011 6:26 am
Forum: XFileSharing Pro
Topic: Divx Player Dont SHow
Replies: 1
Views: 884

Divx Player Dont SHow

I was trying to upload a divx and avi files but it doesnt show or play the files, althought if i upload a flv and mp4 it does play them fine?.. what could be the problem..
by surfville
May 17, 2010 5:41 pm
Forum: XFileSharing Pro
Topic: Error In One Of the Hdd
Replies: 3
Views: 1348

I dont think the Hdd is broken because its the primary one and i can still play the other files.. in the other hdd.. in the same server.. and cpanel and stuff still works..
by surfville
May 17, 2010 5:17 pm
Forum: XFileSharing Pro
Topic: Error In One Of the Hdd
Replies: 3
Views: 1348

Error In One Of the Hdd

Just so now i did notice i'm getting this error to all of the files in one of my hdd? Error happened when generating Download Link. Please try again or Contact administrator. (ERROR:mkdir) and cant play any files from there.. But in the other hdd in the same server its playing great,? what could hav...
by surfville
May 10, 2010 4:19 pm
Forum: XFileSharing Pro
Topic: Ads Over lay Problem
Replies: 1
Views: 994

Ads Over lay Problem

I'm Having problem with the ads overlay mod.. If i check on the filehost page the ads will show with no problem. But when its already embeded to another site it wont show ads.. and will show the default sample video ads which was already removed from the code itself. pLease help thanks
by surfville
Nov 05, 2009 5:37 am
Forum: XFileSharing Pro
Topic: Server Problem
Replies: 7
Views: 1952

Im Having this same problem again.. I dont know why its re occuring.. I sent email again.. Pls help me out
thanks
by surfville
Oct 28, 2009 8:26 am
Forum: XFileSharing Pro
Topic: Server Problem
Replies: 7
Views: 1952

Ok i sent the details now.. via email

hope it gets fixed..
by surfville
Oct 28, 2009 12:56 am
Forum: XFileSharing Pro
Topic: Server Problem
Replies: 7
Views: 1952

Can't Seem To fix my server problem.. How Much to get assistance In it? It happened again before. Like Chmod problem..

thanks.
by surfville
Oct 27, 2009 12:32 pm
Forum: XFileSharing Pro
Topic: Server Problem
Replies: 7
Views: 1952

I set all .cgi files to 755 and seems to shows still.. do i need to reboot?

I wonder what permission should "I" and "File" Folders be? Its in 777?
by surfville
Oct 27, 2009 11:24 am
Forum: XFileSharing Pro
Topic: Server Problem
Replies: 7
Views: 1952

Server Problem

Im getting this errors in my server? and files wont play says 404.. File Server tests: api.cgi: ERROR ( 500 Internal Server Error The request was not completed. The server met an unexpected condition. 76.73.49.202/cgi-bin/api.cgi (port 80) Please forward this error screen to 76.73.49.202's WebMaster...
by surfville
Sep 08, 2009 2:51 pm
Forum: XFileSharing Pro
Topic: 403 ErrorH
Replies: 8
Views: 2062

cuty wrote:how did it get deleted in the first place? Just reupload everything except the "uploads" folder to the public_html correct the permissions.


its resolve thanks.. damn i didnt know why the permissions is changed even if theres no one touching those setting..
by surfville
Sep 08, 2009 11:12 am
Forum: XFileSharing Pro
Topic: 403 ErrorH
Replies: 8
Views: 2062

I seen the problem i log in fileserver and i cant seen any files in public html.. i can only see on folder cgi bin.. without any content.. so does this mean it needs to get reinstalled?
by surfville
Sep 08, 2009 10:25 am
Forum: XFileSharing Pro
Topic: 403 ErrorH
Replies: 8
Views: 2062

cuty wrote:check the XFileConfig.pm and XFSConfig.pm ,paths


thats in the fileserver right because the main server seems fine.
by surfville
Sep 08, 2009 3:54 am
Forum: XFileSharing Pro
Topic: 403 ErrorH
Replies: 8
Views: 2062

what permission number is the tmp folder? it should be 777 Is that On the fileserver tmp folder or in the main script server tmp? Im getting this error too File Server tests: api.cgi: OK temp dir exist: OK temp dir mkdir: OK temp dir rmdir: OK tmp dir exist: OK tmp dir mkdir: ERROR tmp dir rmdir: E...

Go to advanced search