Video Mod Isn't working

Powerfull XFileSharing version

Moderator: admin

Message
Author
lizshare
Posts: 20
Joined: Feb 10, 2010 9:13 pm

Video Mod Isn't working

#1 Postby lizshare » Feb 12, 2010 7:20 pm

I've purchased and installed Video mod, but it just doesn't seem to work :(
Please take a look:
http://lizshare.net/wn1y4ra7egeo/Twilig ... e.avi.html

What can be the problem? The Video isn't showing and the image seems to be broken.

Thanks for the help

castledracula
Posts: 14
Joined: Aug 24, 2009 9:51 pm

#2 Postby castledracula » Feb 13, 2010 3:43 am

first you have to check if it is enable in your admin settings and make sure you have Mplayer installed in your server.

lizshare
Posts: 20
Joined: Feb 10, 2010 9:13 pm

#3 Postby lizshare » Feb 13, 2010 11:45 am

Hello,
I've enabled it and MPlayer is installed on my server.
Any other idea?

lizshare
Posts: 20
Joined: Feb 10, 2010 9:13 pm

#4 Postby lizshare » Feb 14, 2010 12:30 am

Now it's only plays .FLV ..
Any idea how to get the .AVI thing work?
I need it asap!

shapka
Posts: 9
Joined: Oct 29, 2008 9:02 pm

#5 Postby shapka » Feb 14, 2010 10:33 am

any news i get the same thing :/
ffmpeg and mplayer is installed but video didnt shows up

lizshare
Posts: 20
Joined: Feb 10, 2010 9:13 pm

#6 Postby lizshare » Feb 14, 2010 8:52 pm

No.
Support is horrible.
I've sent an email 2 days ago with no reply.

lizshare
Posts: 20
Joined: Feb 10, 2010 9:13 pm

#7 Postby lizshare » Feb 14, 2010 8:56 pm

I've paid for these mods.
If I wont get a reply soon I'll ask for the money back.

thebeer
Posts: 47
Joined: Feb 01, 2010 9:41 am

#8 Postby thebeer » Feb 15, 2010 7:30 am

calm down lizshare.. maybe they don't work at end of the weeks.

admin
Site Admin
Posts: 1785
Joined: Mar 22, 2006 12:32 pm

#9 Postby admin » Feb 15, 2010 7:34 am

Calm down. We're not working on weekends, sorry.
The only reason why avi files is not working properly - is that mplayer doesnt installed OR didn't have proper (DIVX/XVID) codecs compiled.
Check that your mplayer have divx support.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 1 guest