XFileSharing Pro - Some strange problems with files - SOLVED!

Posts: 36
Joined: Apr 24, 2012 5:20 pm

Some strange problems with files - SOLVED!

#1 Postby Mr_parham » Aug 27, 2012 1:55 pm


From yesterday my users started sending me some strange emails about wierd problems (!), would anyone be able to help me out here

1- Users say when they remote update a lot of link after a while some of the files just suddenly disappear from their file list (when they click on my files), here is a screen shot one of the users sent me
As you can see some of the files are not there, 4 people reported this issue which i think means that the user didn’t accidentally delete those files themselves
2- when the upload finish it don’t show anything anymore, it go back to the home page so user have to go to my files to find that file, I tried a YouTube video myself and it did happen
3- Users cannot delete files, it just don’t work when you try it from my files, tried it myself
4- Users cannot make a new folder, tried it myself, it doesn’t work
5- Users cannot move their files to folders, tried this one as well and it’s true

All of these started yesterday and i have no idea why and also no idea where i should look for the problem, yesterday i made some changes to the theme (added twitter to my main page), i don’t think it's because of that BUT i did try restoring the backup i had from the theme folder even for a week ago but it didn’t help.
PS - also tried restoring the backup from all of the files (upload.cgi, the configurations and etc) but that didnt help either

Last edited by Mr_parham on Aug 28, 2012 5:26 pm, edited 1 time in total.

Posts: 36
Joined: Apr 24, 2012 5:20 pm

#2 Postby Mr_parham » Aug 28, 2012 4:24 pm


Posts: 36
Joined: Apr 24, 2012 5:20 pm

#3 Postby Mr_parham » Aug 28, 2012 5:25 pm

It seems like there was an issue with .htaccess + the permissions, i uploaded the install.cgi again and fixed all of the permissions on the server and also restored a backup from .htaccess which i had from one month ago and that solved the problem!

Return to “XFileSharing Pro”