XFileSharing Pro - 2 issues

Message
Author
rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

2 issues

#1 Postby rianned2002 » Jun 07, 2012 1:10 am

Hello,

1) when i logon as admin im getting this error:

"Uploads are disabled for your user type"

2) my default page is login page rather than upload page. how to make the upload page as the default.

Thanks.

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#2 Postby Belgin Fish » Jun 07, 2012 3:55 am

You need to add a file server first, then both these problems will be fixed :)

To do this login as admin then go to the servers page

rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#3 Postby rianned2002 » Jun 07, 2012 4:22 am

thanks for your reply.

i have main server on the server page.

how to add file server as you mentioned in your reply?

do i have to "add" new server ?

rianned2002
Posts: 22
Joined: May 29, 2012 9:52 am

#4 Postby rianned2002 » Jun 07, 2012 6:22 am

File Server tests:
api.cgi: OK
temp dir exist: OK
temp dir mkdir: OK
temp dir rmdir: OK
tmp dir exist: OK
tmp dir mkdir: OK
tmp dir rmdir: OK
upload dir exist: OK
upload dir mkdir: OK
upload dir rmdir: OK
htdocs dir exist: OK
htdocs dir mkdir: OK
htdocs dir symlink: OK
htdocs dir symlink del: OK
htdocs dir rmdir: OK
config read: OK
config write: OK
fs.cgi: OK
upload.cgi: OK
htdocs URL accessibility: ERROR

what is wrong with this and how to fix?

thanks


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests