XFileSharing Pro - Activatin Email is not being generated

Powerfull XFileSharing version

Moderator: admin

Message
Author
Mister9
Posts: 11
Joined: Aug 09, 2009 8:35 am

Activatin Email is not being generated

#1 Postby Mister9 » Aug 11, 2009 2:27 am

Hello,

when a new user registers on the site there is no email being sent to the users to activate their account.

I activated the "Registration e-mail confirmation" check box so the email will be sent but no luck.

What can be causing this?

Thanks!

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Aug 11, 2009 6:39 am

Yea, just try to register myself and no email received. I think something's wrong with email sending on your server, maybe sendmail is not configured. Contact your server admin.

Mister9
Posts: 11
Joined: Aug 09, 2009 8:35 am

#3 Postby Mister9 » Aug 11, 2009 5:35 pm

Hello,

I contacted my godaddy support and they told me something about setting up smtp relay server on this script. Does this make any sense to you? Is this something I need to edit on the script?

BTW, I am on a VPS on Godaddy.

Any advise would be much appreciated

Thanks

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » Aug 12, 2009 6:00 am

Use SMTP settings they gave you in XFileConfig.pm, these ones:

Code: Select all

 # SMTP settings (optional)
 smtp_server   => '',
 smtp_user     => '',
 smtp_pass     => '',


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests