XFileSharing Pro - add new server problem

Powerfull XFileSharing version

Moderator: admin

Message
Author
zedo00
Posts: 3
Joined: Oct 13, 2012 1:23 pm

add new server problem

#1 Postby zedo00 » Oct 13, 2012 1:27 pm

server has worked so far, but a few hours does not work. Files uploaded works correctly, but uploading does not work.
When you I edit server, I get errors.

api.cgi: OK
temp dir exist: OK
temp dir mkdir: ERROR
temp dir rmdir: ERROR
tmp dir exist: OK
tmp dir mkdir: OK
tmp dir rmdir: OK
upload dir exist: OK
upload dir mkdir: ERROR
upload dir rmdir: ERROR
htdocs dir exist: OK
htdocs dir mkdir: OK
htdocs dir symlink: OK
htdocs dir symlink del: OK
htdocs dir rmdir: OK
config read: OK
config write: ERROR
fs.cgi: ERROR 500 Can't connect to v****:80 (connect: Permission denied)
upload.cgi: OK
htdocs URL accessibility: OK

main server and another extra server work perfectly.

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#2 Postby ufkabakan » Oct 13, 2012 6:19 pm

Check disk usage, may your disk/partition is full

zedo00
Posts: 3
Joined: Oct 13, 2012 1:23 pm

#3 Postby zedo00 » Oct 14, 2012 7:05 am

ufkabakan wrote:Check disk usage, may your disk/partition is full


I check, but disk/partition is not full

admin
Site Admin
Posts: 1801
Joined: Mar 22, 2006 12:32 pm

#4 Postby admin » Oct 14, 2012 12:10 pm

Try to disable SELinux.

zedo00
Posts: 3
Joined: Oct 13, 2012 1:23 pm

#5 Postby zedo00 » Oct 14, 2012 12:49 pm

admin wrote:Try to disable SELinux.


thank you. now work perfectly.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests