XFileSharing Pro - Adding FileServer Issue

Message
Author
CloudCache
Posts: 1
Joined: Feb 08, 2012 11:14 am

Adding FileServer Issue

#1 Postby CloudCache » Mar 09, 2012 7:51 am

Code: Select all

api.cgi: OK
temp dir exist: OK
temp dir mkdir: OK
temp dir rmdir: OK
tmp dir exist: OK
tmp dir mkdir: OK
tmp dir rmdir: OK
upload dir exist: OK
upload dir mkdir: OK
upload dir rmdir: OK
htdocs dir exist: OK
htdocs dir mkdir: OK
htdocs dir symlink: OK
htdocs dir symlink del: OK
htdocs dir rmdir: OK
config read: OK
config write: OK
fs.cgi: ERROR 500 Can't connect to www.cloudcache.cc:80 (connect: Permission denied)
upload.cgi: OK
htdocs URL accessibility: OK


Other Servers dont have issue only this one has

I tried adding Host entry

Code: Select all

89.248.164.39 cloudcache.cc
89.248.164.39 www.cloudcache.cc

admin
Site Admin
Posts: 1825
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Mar 09, 2012 8:11 am

Try to disable SELinux on your file server.


Return to “XFileSharing Pro”