XFileSharing Pro - Ads overlay don't appear on video

Message
Author
mandrake
Posts: 21
Joined: May 19, 2011 10:30 pm

Ads overlay don't appear on video

#1 Postby mandrake » Aug 07, 2011 3:00 pm

Hello

I have activated the ads overlay module and i have add google ads in video embed file but nothing appear.

I have seen the code and there is a table add on the video, so even if I do not add advertising, I should see this table appear on the video.

Right?

but nothing appears.

Have you an idea

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm

#2 Postby Anturaju93 » Aug 07, 2011 3:14 pm

You need special ads code to insert. You have to apply to google adsense for video.

mandrake
Posts: 21
Joined: May 19, 2011 10:30 pm

#3 Postby mandrake » Aug 07, 2011 3:33 pm

Hi

No i have apply a Bloc AdSense : 336x280

What are the codes that can be added?
Last edited by mandrake on Aug 07, 2011 3:43 pm, edited 2 times in total.

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm

#4 Postby Anturaju93 » Aug 07, 2011 3:35 pm


mandrake
Posts: 21
Joined: May 19, 2011 10:30 pm

#5 Postby mandrake » Aug 07, 2011 3:43 pm

I have a longtail account, it's ok?

Anturaju93
Posts: 91
Joined: May 13, 2010 6:46 pm

#6 Postby Anturaju93 » Aug 07, 2011 3:44 pm

Don`t know. Better check with them.

mandrake
Posts: 21
Joined: May 19, 2011 10:30 pm

#7 Postby mandrake » Aug 07, 2011 3:50 pm

Ok thank you very much


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests