XFileSharing Pro - api, upload & htdocs ERROR

Message
Author
GRupload
Posts: 7
Joined: Sep 11, 2011 11:34 am

api, upload & htdocs ERROR

#1 Postby GRupload » Sep 22, 2012 8:28 pm

First server...

api.cgi: ERROR (
Not Found

The requested URL /cgi-bin/api.cgi was not found on this server.
Apache Server at grupload.com Port 80
)
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)


Link 1 & 2 shown normally, what's wrong?

upmorefiles
Posts: 23
Joined: Aug 14, 2012 9:10 am

Re: api, upload & htdocs ERROR

#2 Postby upmorefiles » Sep 23, 2012 9:15 am

GRupload wrote:First server...

api.cgi: ERROR (
Not Found

The requested URL /cgi-bin/api.cgi was not found on this server.
Apache Server at grupload.com Port 80
)
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)


Link 1 & 2 shown normally, what's wrong?


can you attach the snapshot when u are adding the server ? and let me check whats wrong with it.

GRupload
Posts: 7
Joined: Sep 11, 2011 11:34 am

Re: api, upload & htdocs ERROR

#3 Postby GRupload » Sep 23, 2012 11:46 am

upmorefiles wrote:Link 1 & 2 shown normally, what's wrong?

can you attach the snapshot when u are adding the server ? and let me check whats wrong with it.


check this

Image

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#4 Postby ufkabakan » Sep 23, 2012 12:33 pm

- My advice not about your problem directly-
Do not use your WebServer/MainServer like a FileServer
Buy new one and use it for FileServer

About your problem,
Check your Apache configs,
Check your XFSConfig.pm configs,
Check your CHMOD,


Return to “XFileSharing Pro”