XFileSharing Pro - bulgarian language error

Powerfull XFileSharing version

Moderator: admin

Message
Author
catalingmn
Posts: 15
Joined: Mar 27, 2010 1:24 pm
Contact:

bulgarian language error

#1 Postby catalingmn » Aug 06, 2011 11:15 am

Hello,

I've added the bulgarian language in the cgi-bin/Languages, edited the XFileConfig :

# Language list to show on site
languages_list => ['english','russian','bulgarian','german','french','arabic','turkish','polish','thai','spanish','japan','hungary','indonesia'],


# Full list could be found here: http://www.livio.net/main/charset.asp#language
language_codes => {'en.*' => 'english',
'cs' => 'czech',
'da' => 'danish',
'fr.*' => 'french',
'de.*' => 'german',
'p' => 'polish',
'ru' => 'russian',
'bg' => 'bulgarian',
'es.*' => 'spanish',
},


After all this, the language doesn't work properly: http://dopeshare.com (select bulgarian language)

Doesn't look good at all and also the flag doesn't show.

Please help

Here is the language file: bulgarian.lng

Regards

catalingmn
Posts: 15
Joined: Mar 27, 2010 1:24 pm
Contact:

#2 Postby catalingmn » Aug 12, 2011 9:27 am

Anybody?

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#3 Postby Belgin Fish » Aug 12, 2011 4:46 pm

it's most likely because your charset it wrong for that language.

admin
Site Admin
Posts: 1801
Joined: Mar 22, 2006 12:32 pm

#4 Postby admin » Aug 12, 2011 6:06 pm

Make sure that your language file charset is unicode (UTF-8).


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 2 guests