XUpload - Can't copy file from temp dir

XUpload related questions

Moderator: admin

Message
Author
m indway
Posts: 3
Joined: May 14, 2007 10:53 pm

Can't copy file from temp dir

#1 Postby m indway » May 14, 2007 11:10 pm

I ftp that folder file is not there but progress bar is showing 100% uploaded.

i search through forum but could'nt find the solution, can any one help?

Code: Select all

Can't copy file from temp dir from: /home/cellfrea/public_html/cgi-bin/temp/245201026/CGItemp19966

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » May 15, 2007 6:09 am

Make sure you've put correct Full paths in config, and check CHMOD: temp and uploads folders should be 777.

m indway
Posts: 3
Joined: May 14, 2007 10:53 pm

#3 Postby m indway » May 15, 2007 11:04 am

thanks for support,

i double check every path and permissions but still showing error?

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » May 15, 2007 12:21 pm

Ok. Then need some debug. in upload.cgi open this text

Code: Select all

Can't copy file from temp dir


and add "($!)" in the end, so it will be

Code: Select all

Can't copy file from temp dir ($!)


then you'll have detailed error.

m indway
Posts: 3
Joined: May 14, 2007 10:53 pm

#5 Postby m indway » May 15, 2007 1:24 pm

it worked! print out all the paths and in last it was destination path error.

thanks for support and help, very good script!


Rizwan


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests