XFileSharing Free - Can't locate HTML/Template.pm in @INC

Free version of Xfilesharing

Moderator: admin

Message
Author
ddertien
Posts: 1
Joined: Jul 27, 2010 3:56 pm

Can't locate HTML/Template.pm in @INC

#1 Postby ddertien » Jul 27, 2010 4:03 pm

I have been trying to install the most recent version of XFileSharing Free script for hte past day and I always get the same error upon attempting to run install.cgi. I've searched the forums and tried every available answer I could find, with no change in results.

Please, can someone please help me asap? I have a deadline for getting this script running and things are not going well.

Web server is CentOS linux.

------------------------------
Here is the error that I get:

Can't locate HTML/Template.pm in @INC (@INC contains: Modules . /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8) at Modules/Process.pm line 4.
BEGIN failed--compilation aborted at Modules/Process.pm line 4.
Compilation failed in require at /home/username/public_html/cgi-bin/install.cgi line 7.
BEGIN failed--compilation aborted at /home/username/public_html/cgi-bin/install.cgi line 7.

For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error.

------------------------------

Please assist in any way possible.

Thank you in advance for your help and consideration.

Dave D.

admin
Site Admin
Posts: 1800
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Jul 27, 2010 4:09 pm

Your server is missing HTML::Template perl module


Return to “XFileSharing Free”

Who is online

Users browsing this forum: No registered users and 0 guests