XFileSharing Free - Concerning 'Upload Complete' Problem?

Message
Author
filecricket
Posts: 2
Joined: Mar 23, 2010 5:01 am

Concerning 'Upload Complete' Problem?

#1 Postby filecricket » Mar 23, 2010 5:13 am

I've seen several posts confusingly concerning the same problem I am having with my install.

It seems that with smaller files (i.e.: images, etc) things are great, the upload bar shows and then the file completes and the download links load.

However, with the larger files it immediately says upload complete or whatever and does nothing... upon waiting, the file does finish and the links appear (if you wait after the misleading 'upload complete' message).

Could someone help me with this or even possibly take a look at my server? I know this issue has been addressed several times but the resolution hasn't been too clear. Maybe someone could let me know if there is a post with clear instructions.

Maybe this is with my .htaccess file? I left it the same but it is in the right folder...

Anyway, I love the program and hope I can get it fixed. Thanks for any replies.

ricky
www.filecricket.com

admin
Site Admin
Posts: 1805
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Mar 23, 2010 3:03 pm

most likely it's because of mod_securit2 apache module uploads caching.

filecricket
Posts: 2
Joined: Mar 23, 2010 5:01 am

#3 Postby filecricket » Mar 23, 2010 4:41 pm

so should my hosting company be able to change that for me? i checked my cpanel and I don't have access to apache myself.

Again, Much thanks-


Return to “XFileSharing Free”



Who is online

Users browsing this forum: No registered users and 0 guests