DivX Player Problem

Powerfull XFileSharing version

Moderator: admin

Message
Author
Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

DivX Player Problem

#1 Postby Belgin Fish » Dec 12, 2010 6:09 pm

hey,

I'm having troubles playing videos in my divx player, i'm getting the following error message

'the file you are trying to play has failed to finish downloading and can no longer play'

any idea why?

Thanks

admin
Site Admin
Posts: 1785
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Dec 13, 2010 8:55 am

Provide sample url.

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#3 Postby Belgin Fish » Dec 13, 2010 12:03 pm


Dulci
Posts: 112
Joined: Jun 10, 2010 6:45 am
Location: Netherlands

#4 Postby Dulci » Dec 13, 2010 1:12 pm

i|sb68iueh5zx6se|files|src|id|download|pluginspage|type|np_vid|true|jpg|5qg0scj4w6eh

i think your id of the file isnt right.

sb68iueh5zx6se schould be 5qg0scj4w6eh

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#5 Postby Belgin Fish » Dec 13, 2010 1:38 pm

hmm, i made a static html file and changed it manually and then the divx player just didn't do anything.

Dulci
Posts: 112
Joined: Jun 10, 2010 6:45 am
Location: Netherlands

#6 Postby Dulci » Dec 13, 2010 2:07 pm

Well with internet download manager i can download the video. is the time on the fileserver and main server the same ?

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#7 Postby Belgin Fish » Dec 13, 2010 5:24 pm

Yeah their the same and the download seems to be working fine

Dulci
Posts: 112
Joined: Jun 10, 2010 6:45 am
Location: Netherlands

#8 Postby Dulci » Dec 14, 2010 7:47 am

Well if you look with firefox and look for media files you will see that the embed video isnt the right video so i geuss something wrong with your code.

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#9 Postby Belgin Fish » Dec 14, 2010 12:28 pm

well its the original file and i dont really know perl so what should i do :O

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#10 Postby Belgin Fish » Dec 15, 2010 2:54 am

nobody's got any ideas? :/

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#11 Postby Belgin Fish » Dec 16, 2010 1:42 am


ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#12 Postby ankurs » Dec 16, 2010 6:02 am

there is something wrong with your code, the file links created for your player can be hot linked


try reupload the orignal files and see if you face similar issue

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#13 Postby Belgin Fish » Dec 16, 2010 1:56 pm

arnt they always able to be hot linked?

Can you show me an example of the correct code? Cause i tried reuploading the original files, didnt work, tried uploading a backup i had from a previous site that worked and it didn't work either.

could it be a problem with mplayer?


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 1 guest