Download1.htm Title Tag

Powerfull XFileSharing version

Moderator: admin

Message
Author
shynobee
Posts: 29
Joined: Apr 28, 2009 4:35 am

Download1.htm Title Tag

#1 Postby shynobee » Nov 09, 2009 1:25 am

Hey,

I have on my Download page as the Title just "Download" without the filename.

I was seachring for it but cant find the code wich is handle the title.
(i think i deleted it but cant remember lol)

anybody knwos where to search ?


normal title tag Download "Filename"

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Nov 09, 2009 6:54 am

This code responsible for title on Download page in Download1 function:

Code: Select all

my @fn = grep{length($_)>2 && $_!~/(www|net|ddl)/i}split(/[\s\.]+/, $fname);
   $ses->{page_title} = $ses->{lang}->{lang_download}." ".join(' ',@fn);

shynobee
Posts: 29
Joined: Apr 28, 2009 4:35 am

#3 Postby shynobee » Nov 09, 2009 9:59 am

PilgrimX182 wrote:This code responsible for title on Download page in Download1 function:

Code: Select all

my @fn = grep{length($_)>2 && $_!~/(www|net|ddl)/i}split(/[\s\.]+/, $fname);
   $ses->{page_title} = $ses->{lang}->{lang_download}." ".join(' ',@fn);


ok found it
my @fn = grep{length($_)>2 && $_!~/(www|net|ddl)/i}split(/[\s\.]+/, $fname);
$ses->{page_title} = "Download ".join(' ',@fn);

bt when i replace it with your code its jsut showing the url in the title

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » Nov 09, 2009 11:35 am

Oh, faced this problem once.
Try this: comment the line in index.cgi starting with

Code: Select all

$ses->message("This server is in maintenance mode.

shynobee
Posts: 29
Joined: Apr 28, 2009 4:35 am

#5 Postby shynobee » Nov 09, 2009 11:39 am

PilgrimX182 wrote:Oh, faced this problem once.
Try this: comment the line in index.cgi starting with

Code: Select all

$ses->message("This server is in maintenance mode.


i dont have this line in index.cgi

shynobee
Posts: 29
Joined: Apr 28, 2009 4:35 am

#6 Postby shynobee » Nov 09, 2009 1:55 pm

ah i should tell you that i dont use the 1.6 upgrade..i use the 1.5 version


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests