XFileSharing Pro - env.php

Posts: 1
Joined: Aug 21, 2009 3:39 pm


#1 Postby malo123 » Aug 22, 2009 5:12 pm

After installation try to open env.php which is in FileServer files folder in browser - it should show you error or source code.
If you see full path, then check that you've moved .htaccess to FileServer htdocs folder.
When you make sure PHP files are forbidden, delete env.php

i did that but it is still showing me the path?

can someone help?

User avatar
Posts: 2186
Joined: Mar 22, 2006 1:39 pm

#2 Postby PilgrimX182 » Aug 24, 2009 12:09 pm

Mean directives in .htaccess were unable to disable PHP execution.
Use these directly in apache config for files folder:

Code: Select all

<IfModule mod_php4.c>
	php_flag engine off
<IfModule mod_php5.c>
	php_flag engine off
or contact your server administrator to disable PHP execution in files folder.