XFileSharing Pro - EROR

Message
Author
iraqiup
Posts: 5
Joined: Sep 15, 2012 12:09 pm

EROR

#1 Postby iraqiup » Sep 15, 2012 10:27 pm

Hi sir
I'm received this message on my e-mail

Error happened while testing server ServerONE:

Can't connect to www.iraqiup.net:80 (Bad hostname)

LWP::Protocol::http::Socket: Bad hostname 'www.iraqiup.net' at /usr/local/lib/perl5/site_perl/5.8.8/LWP/Protocol/http.pm line 51.

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

Re: EROR

#2 Postby ufkabakan » Sep 15, 2012 10:40 pm

iraqiup wrote:Hi sir
I'm received this message on my e-mail

Error happened while testing server ServerONE:

Can't connect to www.iraqiup.net:80 (Bad hostname)

LWP::Protocol::http::Socket: Bad hostname 'www.iraqiup.net' at /usr/local/lib/perl5/site_perl/5.8.8/LWP/Protocol/http.pm line 51.


Where do you see this error?

iraqiup
Posts: 5
Joined: Sep 15, 2012 12:09 pm

#3 Postby iraqiup » Sep 15, 2012 10:50 pm

When I have a vetting process Cron

the script send this error on mt e-mail address

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#4 Postby ufkabakan » Sep 16, 2012 10:58 am

Its look like, your main server cant connect your FileServer "www.iraqiup.net"

Maybe, you need check your FileServer config on Admin>Server section.

Are you trying use WebServer/Main Server with same FileServer?

We dont suggest this usage. WebServer with another Server and FileServer need own server.

okpa
Posts: 120
Joined: Apr 08, 2011 12:37 pm

Re: EROR

#5 Postby okpa » Oct 08, 2012 10:44 pm

ufkabakan wrote:
iraqiup wrote:Hi sir
I'm received this message on my e-mail

Error happened while testing server ServerONE:

Can't connect to www.iraqiup.net:80 (Bad hostname)

LWP::Protocol::http::Socket: Bad hostname 'www.iraqiup.net' at /usr/local/lib/perl5/site_perl/5.8.8/LWP/Protocol/http.pm line 51.



i have same problem when try to add new server any solution


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests