XFileSharing Pro - Error add new file server

Powerfull XFileSharing version

Moderator: admin

Message
Author
verzing
Posts: 141
Joined: Mar 02, 2011 7:00 pm

Error add new file server

#1 Postby verzing » Jul 13, 2011 7:31 pm

I had read some thread about this issue but I didn't get resolve. I get this error:
File Server tests:
api.cgi: ERROR (Can't connect to mysubdomain.com:80 (Bad hostname) LWP::Protocol::http::Socket: Bad hostname 'mysubdomain.com' at /usr/lib/perl5/site_perl/5.8.8/LWP/Protocol/http.pm line 51. )
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: ERROR (should see XFS on link)

Im already install mod per OWP::Protocol::http::Socket in my server.

example: my subdomain have ip 1.12.3.4 . everything work fine if I put in
cgi-bin URL: http://1.12.3.4/cgi-bin
files URL : http://1.12.3.4/file

everything work fine if I input ip address . But I don't know why my subdomain.com have same that ip 1.12.3.4 but when I input

in cgi-bin URL: http://mysubdomain.com/cgi-bin
files URL : http://mysubdomain.com/file
I get error.

chrda
Posts: 296
Joined: Sep 14, 2009 7:16 pm
Contact:

#2 Postby chrda » Jul 13, 2011 7:59 pm

Sounds like config error on your dns settings on the server, or your dns settings on the domain.

you can do ping thedomainname.com from the linux server and see whats happend then.

verzing
Posts: 141
Joined: Mar 02, 2011 7:00 pm

#3 Postby verzing » Jul 14, 2011 6:13 pm

My domain in everydns.net and I already point my sub.domain.com to ip address of dedicated server.

The error bad host name when add new server I think a lot people got this error, Anyone who got this error and you already resolve please tell me how to fix it.

Thanks you

dikinine
Posts: 1
Joined: Oct 04, 2011 2:13 pm

LWP::Protocol::http::Socket: Bad hostname

#4 Postby dikinine » Oct 04, 2011 2:17 pm

i'm getting same problem , i really need help. Anyone who have information about it , let me know!

Big Thanks.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests