Error happened when generating Download Link Problem

Free version of Xfilesharing

Moderator: admin

Message
Author
hyelton
Posts: 5
Joined: May 20, 2014 5:34 am
Location: United States

Error happened when generating Download Link Problem

#1 Postby hyelton » May 20, 2014 5:37 am

So I have been running my file sharing site for about 60 days now no issues. now all sudden after clicking the download link users get this:

Error happened when generating Download Link.
Please Try again or contact Admin....

Thats it!

Restarting Apache fixes it for another little bit and it will work, but after a little while it will be back and I have to restart apache again to get it back working.

hyelton
Posts: 5
Joined: May 20, 2014 5:34 am
Location: United States

#2 Postby hyelton » May 20, 2014 1:28 pm

Nothing at all??

hyelton
Posts: 5
Joined: May 20, 2014 5:34 am
Location: United States

#3 Postby hyelton » May 21, 2014 2:47 pm

REALLY!? No one to help :(?

I`m not running this on some Dingy server. I get 10,000 + Visitors a DAY!

And I`m having to restart apache 100 times a day!

And I`m not running a Skimpy Server..

Intel(R) Xeon(R) CPU E5-2620 v2 @ 2.10GHZ X24!
32GB Ram
1TB HD.

I need help!

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#4 Postby Internet Consumer » May 22, 2014 2:30 am

hi,

Did you make sure you have all the setting added and looked over the install file?

admin
Site Admin
Posts: 1791
Joined: Mar 22, 2006 12:32 pm

#5 Postby admin » May 26, 2014 7:49 am

First thing you should always do is to check error log.

hyelton
Posts: 5
Joined: May 20, 2014 5:34 am
Location: United States

#6 Postby hyelton » May 27, 2014 11:26 am

admin wrote:First thing you should always do is to check error log.


When its not working I get this:

2014:05:27 03-31-02 Error when creating symlink. ServerID: 1. FileID:37
Server closed connection without sending any data back at /usr/local/share/perl5/Net/HTTP/Methods.pm line 372.

And a restart of apache will fix it for a little bit and it happens again. Been in chat with my host support and they have changed a few things in apache that will fix it for a few days but it will always come back


Return to “XFileSharing Free”

Who is online

Users browsing this forum: No registered users and 1 guest