XUpload - firebug: max_upload_files is not defined

XUpload related questions

Moderator: admin

Message
Author
_h4ze
Posts: 2
Joined: Aug 21, 2009 6:21 pm

firebug: max_upload_files is not defined

#1 Postby _h4ze » Aug 21, 2009 6:34 pm

hello,

i am using xupload pro and it all worked.

but a few days ago i changed the server and the path of /cgi-bin was changed, too. so i wrote the new pathes in the xuploadconfig.pm.

but it still doesnt work. have i forgot something?

- chmod is ok
- i can open domain/cgi-bin/upload.cgi?mode=settings in my browser without problems.

thanks for every reply.



greets.

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Aug 24, 2009 1:13 pm

Files are being uploaded or not even without progress?
Probably still wrong paths, use env.cgi script to check current folder path.

_h4ze
Posts: 2
Joined: Aug 21, 2009 6:21 pm

#3 Postby _h4ze » Aug 24, 2009 4:23 pm

Hallo,

thanks for your answer. the problem is solved.

cgi wasn't running. the hoster said, he checked this, so i have trusted him and not i have not checked this again. this was the problem, because cgi wasnt running to this point of time ;)

but now it works. thanks for support!


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests