XFileSharing Pro - Flash player not showing up

Message
Author
technoind
Posts: 38
Joined: Aug 05, 2009 7:04 am

Flash player not showing up

#1 Postby technoind » Oct 29, 2009 6:58 am

I have installed the divx mod with the installation of xfilesharing script on my server. The divx player is generated once a avi/xvid file is upload but not the sale with .flv, no flash player shows up. Any idea on how to fix this issue?

admin
Site Admin
Posts: 1825
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Oct 29, 2009 7:14 am

Divx player handle only movies encoded with divx codec. It's mostly avi files (sometimes they have .divx extension). FLV is completely different file format.

technoind
Posts: 38
Joined: Aug 05, 2009 7:04 am

#3 Postby technoind » Oct 29, 2009 9:20 am

Yes but from standard I know that xfilesharing pro displays a flash player, ie. plays .flv files. My script does not support flash. Correct me if I am wrong.

admin
Site Admin
Posts: 1825
Joined: Mar 22, 2006 12:32 pm

#4 Postby admin » Oct 29, 2009 1:26 pm

technoind wrote:Yes but from standard I know that xfilesharing pro displays a flash player, ie. plays .flv files. My script does not support flash. Correct me if I am wrong.


Looks like you're wrong. We never had flash player in Xfilesharing Pro. But we did it as custom mod for several customers.

User avatar
PilgrimX182
Posts: 2187
Joined: Mar 22, 2006 1:39 pm

#5 Postby PilgrimX182 » Oct 29, 2009 4:17 pm

Flash player works in new 1.6 version's Special Video Mod. Also WMV player added there.


Return to “XFileSharing Pro”