fs.cgi: ERROR Adding new server

Powerfull XFileSharing version

Moderator: admin

Message
Author
Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

fs.cgi: ERROR Adding new server

#1 Postby Belgin Fish » Dec 17, 2010 3:28 am

Hi,

I'm trying to add a new server and I'm getting this error :

fs.cgi: ERROR
Not Found

The requested URL /cgi-bin/fs.cgi was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at movbay.org Port 80

I've set all the permission to 755, uploaded the files as a zip and extracted them, and all my paths are right. I honestly have no idea what could be wrong.

Any help would be greatly appreciated!

btw, i'm trying to add

http://s1.movbay.org/

Thanks

admin
Site Admin
Posts: 1794
Joined: Mar 22, 2006 12:32 pm

#2 Postby admin » Dec 17, 2010 8:37 am

http://s1.movbay.org/cgi-bin/fs.cgi

fs.cgi: ERROR
Not Found



Not sure how better it could be explained.

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#3 Postby Belgin Fish » Dec 17, 2010 1:12 pm

the main installation has the file there, chmoded to 755.

the extra server installation files don't contain an fs.cgi.

admin
Site Admin
Posts: 1794
Joined: Mar 22, 2006 12:32 pm

#4 Postby admin » Dec 17, 2010 1:22 pm

Ah, yes, sorry.

This error means that file server cant access fs.cgi on main server, however, file is there.

Make sure that movbay.org resolving correctly on your file server.

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#5 Postby Belgin Fish » Dec 17, 2010 1:43 pm

how exactly can I check to make sure it's resolving?

bigbuffertv
Posts: 35
Joined: Oct 31, 2009 1:56 am

#6 Postby bigbuffertv » Dec 17, 2010 5:29 pm

The requested URL /cgi-bin/fs.cgi was not found on this server. looks like you upoloaded them to the wrong place?

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#7 Postby Belgin Fish » Dec 17, 2010 7:20 pm

no...

Belgin Fish
Posts: 101
Joined: Aug 09, 2010 6:30 pm

#8 Postby Belgin Fish » Dec 17, 2010 10:24 pm

still no solution :( can I give you guys ftp or something?

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#9 Postby PilgrimX182 » Dec 22, 2010 9:41 am

Email FTP or SSH access to [email protected], will fix ASAP.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests