XFileSharing Pro - [Solved] fs.cgi not found by a fileserver

Message
Author
applewar
Posts: 67
Joined: Feb 08, 2011 4:21 am

[Solved] fs.cgi not found by a fileserver

#1 Postby applewar » May 11, 2012 3:23 am

Hello,

I have this message when I try to change the status of a fileserver

Code: Select all

File Server tests:
api.cgi: OK
temp dir exist: OK
temp dir mkdir: OK
temp dir rmdir: OK
tmp dir exist: OK
tmp dir mkdir: OK
tmp dir rmdir: OK
upload dir exist: OK
upload dir mkdir: OK
upload dir rmdir: OK
htdocs dir exist: OK
htdocs dir mkdir: OK
htdocs dir symlink: OK
htdocs dir symlink del: OK
htdocs dir rmdir: OK
config read: OK
config write: OK
fs.cgi: ERROR
Not Found

The requested URL /cgi-bin/fs.cgi was not found on this server.

upload.cgi: OK
htdocs URL accessibility: OK


This fileserver work perfectly since some month, and this message made his apparition after an hard disk crash (raid rebuild).

All other fileservers are ok, so, have you got an idea to solve this problem ?

Thanks for all reply ;)


Edit: Problem solved by himself.

Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests