XFileSharing Pro - Getting error while trying to add server

Message
Author
superbia
Posts: 68
Joined: Aug 21, 2012 10:20 pm

Getting error while trying to add server

#1 Postby superbia » Apr 27, 2013 1:33 am

I was able to add one server in the past without any problems but cant seemt o add second one. Keep getting following error, does any one know what may be worng here?
File Server tests:

api.cgi: OK
temp dir exist: OK
temp dir mkdir: OK
temp dir rmdir: OK
tmp dir exist: ERROR
tmp dir mkdir: ERROR
tmp dir rmdir: ERROR
upload dir exist: OK
upload dir mkdir: OK
upload dir rmdir: OK
htdocs dir exist: ERROR
htdocs dir mkdir: ERROR
htdocs dir symlink: ERROR
htdocs dir symlink del: ERROR
htdocs dir rmdir: ERROR
config read: OK
config write: OK
fs.cgi: OK
upload.cgi: ERROR (problems with link)
htdocs URL accessibility: OK

Zbych21
Posts: 1
Joined: Jun 02, 2013 6:40 pm

#2 Postby Zbych21 » Jun 02, 2013 6:41 pm

I have the same problem.

File Server tests:
api.cgi: OK
temp dir exist: ERROR
temp dir mkdir: ERROR
temp dir rmdir: ERROR
tmp dir exist: ERROR
tmp dir mkdir: ERROR
tmp dir rmdir: ERROR
upload dir exist: ERROR
upload dir mkdir: ERROR
upload dir rmdir: ERROR
htdocs dir exist: ERROR
htdocs dir mkdir: ERROR
htdocs dir symlink: ERROR
htdocs dir symlink del: ERROR
htdocs dir rmdir: ERROR
config read: OK
config write: OK
fs.cgi: OK
upload.cgi: OK
htdocs URL accessibility: OK



There's someone here who can help you solve this problem?

sebko
Posts: 22
Joined: Oct 23, 2012 10:07 pm

#3 Postby sebko » Jun 03, 2013 6:06 pm

Did You check permissions?

Internet Consumer
Posts: 148
Joined: May 28, 2013 1:51 am

#4 Postby Internet Consumer » Jun 08, 2013 5:47 am

Hi,

Dose your other server have most of the features that the script recommends?

That can be an issue as well


Return to “XFileSharing Pro”