XFileSharing Pro - Help upnormal upload folder structuore

Powerfull XFileSharing version

Moderator: admin

Message
Author
yhosyni
Posts: 8
Joined: Aug 16, 2009 3:54 pm

Help upnormal upload folder structuore

#1 Postby yhosyni » Sep 12, 2009 12:20 am

Help, abnormal upload folder structure:
when i review my server files i notice one of the server store the file in strange structure :
/uploads
.........../00000
.........../uploads
....................../00000
....................../uploads
................................./00000
................................./uploads
............................................ /00000
............................................ /uploads
....................................................... /00000
....................................................... /uploads

and so on like this , i have 32 nested folder like this. and growing by adding files.

is this normal , could it crash my server after some time ?

admin
Site Admin
Posts: 1801
Joined: Mar 22, 2006 12:32 pm

Re: Help upnormal upload folder structuore

#2 Postby admin » Sep 14, 2009 4:15 am

yhosyni wrote:Help, abnormal upload folder structure:
when i review my server files i notice one of the server store the file in strange structure :
/uploads
.........../00000
.........../uploads
....................../00000
....................../uploads
................................./00000
................................./uploads
............................................ /00000
............................................ /uploads
....................................................... /00000
....................................................... /uploads

and so on like this , i have 32 nested folder like this. and growing by adding files.

is this normal , could it crash my server after some time ?


That doesnt looks normal. You should check what upload path you have in file server config.

yhosyni
Posts: 8
Joined: Aug 16, 2009 3:54 pm

#3 Postby yhosyni » Sep 14, 2009 11:56 pm

upload path is OK but i think it was my mistake , symlink misconfiguration at the server installing.
So, I tag the file server as read only , install anew one and problem stoped at this point . I dont want to touch this file server because it has 30 Gb , as long as it works just I keep it read only.

thanks admin.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests