XFileSharing Pro - High HDD load. Atop.

Message
Author
alexfad
Posts: 61
Joined: Mar 18, 2012 4:21 pm

High HDD load. Atop.

#1 Postby alexfad » Jan 22, 2013 8:47 pm

Hi guys! I just moved on a new server. Here are the results of atop

Image

My server's configuration:

Intel Xeon E5504
RAM 8 Гб DDR3
HDD 12x2000 GB SATA II RAID10
1000 mb/s (1GigE port)
Bandwidth 100TB

So I have 2 questions. Why in the hell I have RAID10 and my disk array is so overloaded?

And the second one. How can I check that I really have RAID10 and it works properly?

Thank you!

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#2 Postby ankurs » Jan 23, 2013 6:13 am

raid10 doesn't mean it will solve all disk io issues, if you have a very high random access it will cause disk load

check if your drives are 7200rpm drives and not 5400

also you should increase ram to 16gb

alexfad
Posts: 61
Joined: Mar 18, 2012 4:21 pm

#3 Postby alexfad » Jan 23, 2013 6:56 am

ankurs wrote:check if your drives are 7200rpm drives and not 5400


Can you suggest me how to do it?

ankurs
Posts: 1054
Joined: Mar 10, 2009 2:34 am

#4 Postby ankurs » Jan 23, 2013 7:21 am

alexfad wrote:
ankurs wrote:check if your drives are 7200rpm drives and not 5400


Can you suggest me how to do it?

http://sourceforge.net/apps/trac/smartm ... ontrollers

alexfad
Posts: 61
Joined: Mar 18, 2012 4:21 pm

#5 Postby alexfad » Jan 23, 2013 9:14 pm

Hi again. I figured out that I have 12 of these babies http://www.newegg.com/Product/Product.a ... 6822136792

ankurs, yes all drives are 7200rpm. The temperarure on all drives is about 35. And the status is OK. So maybe you have any other suggestions?


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 0 guests