XFileSharing Pro - how can i use more than one template on same script?

Message
Author
hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

how can i use more than one template on same script?

#1 Postby hscorp » Jun 02, 2009 12:11 pm

i tried to use /?design=1
and made new template in the cgi-bin folder named "Templates1" but it doesn't work with me
Last edited by hscorp on Jun 02, 2009 4:06 pm, edited 1 time in total.

cuty
Posts: 103
Joined: Apr 14, 2009 11:20 pm

#2 Postby cuty » Jun 02, 2009 2:38 pm

/?design=1

not

/design=1

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#3 Postby hscorp » Jun 02, 2009 4:06 pm

yea it doesn't work too

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm

#4 Postby PilgrimX182 » Jun 02, 2009 8:48 pm

Using the latest zip from client area? I've updated it after official release several times.

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#5 Postby hscorp » Jun 03, 2009 7:03 am

ok i'll use it but does it need to remake my templates?

or i just upload the files without templates and config?

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm

#6 Postby PilgrimX182 » Jun 03, 2009 7:07 am

I think you need latest index.cgi and Session.pm fo this.

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#7 Postby hscorp » Jun 03, 2009 7:25 am

ops again 500 Internal Server Error :(

hscorp
Posts: 143
Joined: Nov 12, 2008 5:36 pm

#8 Postby hscorp » Jun 03, 2009 7:40 am

i've uploaded my old Session.pm file to make my site work

so i've changed only the index.cgi from the latest version

and the templatee doesn't work

http://www.maishare.com/?design=1

is the same as the main template

http://www.maishare.com/?design=0

and i'm sure they aren't the same

if i must upload new Session.pm please sent me the new working one

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm

#9 Postby PilgrimX182 » Jun 03, 2009 12:54 pm

sent.


Return to “XFileSharing Pro”



Who is online

Users browsing this forum: No registered users and 1 guest