XFileSharing Pro - I can not upload with version 1.5?

Powerfull XFileSharing version

Moderator: admin

Message
Author
gonipower
Posts: 3
Joined: Oct 03, 2008 8:04 pm

I can not upload with version 1.5?

#1 Postby gonipower » May 11, 2009 5:09 pm

Hallo,

I have completely re-installed the 1.5 version and then only the data structure in phpmyadmin to import from my backup so I do not think the database was mixed.
My problem is I start uploading it uploads everything but generates no download link it only shows ERROR:
Please urgent help?

Yours sincerely,
Gonipower

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » May 11, 2009 7:26 pm

Updated templates? Especially upload_results.html
Files are adding to Admin Files anyway?

gonipower
Posts: 3
Joined: Oct 03, 2008 8:04 pm

#3 Postby gonipower » May 11, 2009 8:05 pm

I have nothing to Templattes changed from version 1.5, and Admin will not be adding Files in Admin Files.
I can make a screenshot looks like after the upload und after upload.

Image
Image

Yours sincerely,
Gonipower

User avatar
PilgrimX182
Posts: 2182
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#4 Postby PilgrimX182 » May 12, 2009 7:38 am

FIXED.

gonipower
Posts: 3
Joined: Oct 03, 2008 8:04 pm

#5 Postby gonipower » May 12, 2009 7:59 am

Thank you very much like the strange happened.
One question I still have installed in subdomain and in version 1.4, I was able to index.php forwared but now I can not per .htaccess or index.php forward to the subdomain, as do now?

Yours sincerely,
Gonipower


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests