XFileSharing Pro - im getting an error when trying to upload.

Message
Author
blazepr
Posts: 11
Joined: Feb 14, 2011 6:26 pm

im getting an error when trying to upload.

#1 Postby blazepr » Mar 18, 2011 10:06 am

Software error:

HTML::Template->new() : Cannot open included file /home/xoomshar/public_html/cgi-bin/Templates/feed.rss : file not found. at Modules/HTML/Template.pm line 329
HTML::Template::_init_template('HTML::Template=HASH(0x1403f208)') called at Modules/HTML/Template.pm line 123
HTML::Template::_init('HTML::Template=HASH(0x1403f208)') called at Modules/HTML/Template.pm line 79
HTML::Template::new('HTML::Template', 'filename', '/home/xoomshar/public_html/cgi-bin/Templates/feed.rss', 'die_on_bad_params', 0, 'global_vars', 1, 'loop_context_vars', 1, ...) called at Modules/Session.pm line 170
Session::CreateTemplate('Session=HASH(0x12fb3358)', 'feed.rss') called at index.cgi line 629
main::UploadResult called at index.cgi line 87

For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error.

im willing to pay someone to fix this error for me.

PM me asap thanks

chrda
Posts: 296
Joined: Sep 14, 2009 7:16 pm

#2 Postby chrda » Mar 18, 2011 4:54 pm

on the server...

if in linux ssh shell
touch /home/xoomshar/public_html/cgi-bin/Templates/feed.rss
chmod 666 /home/xoomshar/public_html/cgi-bin/Templates/feed.rss

if ftp

create a empty txt file, and rename to feed.rss
Upload to /home/xoomshar/public_html/cgi-bin/Templates/
chmod 666

try that first..

If you dont get response from sibsoft in a few hours, email me using the button. Then ill try hook you up with a programmer for a quick fix since its weekend.


Return to “XFileSharing Pro”