Installed FREE demo, all working no progress bar :(

XUpload related questions

Moderator: admin

Message
Author
acapellas4u
Posts: 8
Joined: Nov 30, 2006 7:10 pm

Installed FREE demo, all working no progress bar :(

#1 Postby acapellas4u » Nov 30, 2006 7:14 pm

Finding THIS script today has actually saved me quite a few quid so I'd like to actually do aswell as buying the FULL version is to donate some money towards future development of this project, whack a link on my forums home page aswell as say is that enough to secure me some private one-to-one chat via MSN or AIM ?

I tried...

I dunno see no graphic representation of the upload bar (as per your demo) and I haven't got a clue where to look, I tired seearching the forum (as all good forum account holders hsould) but saw nothing on this really.

Wicked script, great work.

I look forward to hearing from you...

acapellas4u

p.s - I was serious about the offer of financial support.. I actually have a MySQL/PHP/.js driven upload section of my site currently and it's for .mp3 and it does all manner of things with ID tags and also updating of member's upload stats etc..

The script is all well and good but for it to REALLY shine I actually would need some serious help getting it implemented with what we currently have.

acapellas4u
Posts: 8
Joined: Nov 30, 2006 7:10 pm

#2 Postby acapellas4u » Dec 02, 2006 4:22 pm

right, forget that.. as I've now bought the FULL version.

But i'm not having any bloody luck on this whatsoever..

Please help... oh and I get Error msg's within IE when I try it for cross-browser compatability but I don't see any of those such errors within FireFox which is my browser of choice.

Please please help ASAP as I'm starting to lose it a bit now.

http://www.acapellas4u.co.uk/xupload/upload_form.html

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#3 Postby PilgrimX182 » Dec 04, 2006 6:52 am

Script wasn't setted up correctly.
http://www.acapellas4u.co.uk/cgi-bin/xu ... e=settings

Please contact the person I sent you to set up & customize your script.

acapellas4u
Posts: 8
Joined: Nov 30, 2006 7:10 pm

#4 Postby acapellas4u » Dec 04, 2006 7:33 pm

PilgrimX182 wrote:Script wasn't setted up correctly.
http://www.acapellas4u.co.uk/cgi-bin/xu ... e=settings

Please contact the person I sent you to set up & customize your script.


Thanks PilGrim - I've added him and hopefully he/she will make an appearance soon.

Thanks again!

acapellas4u
Posts: 8
Joined: Nov 30, 2006 7:10 pm

#5 Postby acapellas4u » Dec 04, 2006 8:25 pm

PilgrimX182 wrote:Script wasn't setted up correctly.
http://www.acapellas4u.co.uk/cgi-bin/xu ... e=settings

Please contact the person I sent you to set up & customize your script.


a quick tail -50 error.log revealed a perms denied.

chmod +x upload.cgi and I'm on my way.

I'm SURE I actually did all of the CHMOD's as per instructions, oh well, thank goodness for the BASH


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests