Installed Xupload free version, nothing happens on upload

XUpload related questions

Moderator: admin

Message
Author
topgun21
Posts: 1
Joined: Dec 03, 2006 5:10 pm

Installed Xupload free version, nothing happens on upload

#1 Postby topgun21 » Dec 03, 2006 5:16 pm

I've installed Xupload free version on my Linux server hosted by GoDaddy. I've uploaded all files in the cgi directory and changed the chmod on the files I needed to. I then research GoDaddy's help files to what my absolute path is, according to them my path would be: /home/content/1/2/3/username/html/

So I added that to the XUploadConfig.pm file in the area where I needed to. Here's my problem, I launch my upload page (http://www.paperblooms.net/upload_form.html) and try to upload a test file, the popup launched and a "page not found" shows up in it. I've looked through many forum listings and worked on this for 3 hours and I still can't figure it out. Can you provide any help. I can send you my login info if you need to get in and take a look.

Thank you! :)

User avatar
PilgrimX182
Posts: 2181
Joined: Mar 22, 2006 1:39 pm
Location: UFO Lab
Contact:

#2 Postby PilgrimX182 » Dec 04, 2006 6:57 am

First of all: http://www.paperblooms.net/cgi/upload.cgi?mode=settings
see - your .cgi scripts not executing in that folder. Read goDaddy manual how to run .cgi scripts.
And sorry we're not setting up free xupload version since it would eat all our time then without any profit.


Return to “XUpload”

Who is online

Users browsing this forum: No registered users and 0 guests