Integrated WYSIWYG?

CommuniMail related questions

Moderator: admin

Message
Author
walle
Posts: 16
Joined: Apr 12, 2007 9:14 pm
Location: florida
Contact:

Integrated WYSIWYG?

#1 Postby walle » Apr 19, 2007 8:40 pm

In the features list it shows "Integrated WYSIWYG"

I do not have this feature in my message admin.. I have to enter HTML then can preview - Am I missing something?

walle
Posts: 16
Joined: Apr 12, 2007 9:14 pm
Location: florida
Contact:

see my screen shot

#2 Postby walle » Apr 20, 2007 2:25 pm

Image

RickSanson
Posts: 36
Joined: Mar 14, 2007 6:27 pm

#3 Postby RickSanson » Apr 20, 2007 2:41 pm

Hi Walle!

Want to share some knowledge of Communimail with each other???

Check your private messages!

walle
Posts: 16
Joined: Apr 12, 2007 9:14 pm
Location: florida
Contact:

#4 Postby walle » Apr 20, 2007 2:59 pm

Rick sounds good.. I replied via private message but it's just sitting in my out box??

walle
Posts: 16
Joined: Apr 12, 2007 9:14 pm
Location: florida
Contact:

tinyMCE??

#5 Postby walle » Apr 20, 2007 5:44 pm

It looks like TinyMCE is set to false / off - where do I change this?

I saw nothing in the setup cgi install that asked me for yes or no to this function , but it looks like it is set to off/false in my setup. Any help is apprciated.

walle
Posts: 16
Joined: Apr 12, 2007 9:14 pm
Location: florida
Contact:

problem fixed

#6 Postby walle » Apr 21, 2007 7:24 pm

I fixed my problem

Finally deleted all and a complete reinstall fixed the problem..

RickSanson
Posts: 36
Joined: Mar 14, 2007 6:27 pm

#7 Postby RickSanson » Apr 30, 2007 5:57 pm

I'm looking for the same answer...

Where is this enabled or disabled or could this be a java thing???

Thx

RickSanson
Posts: 36
Joined: Mar 14, 2007 6:27 pm

#8 Postby RickSanson » Apr 30, 2007 6:20 pm

Don't get too much help around here do we... :?:

The answer to your problem and mine is the path to the include directory. The include directory is where the TinyMCE java script(s) are located and the path to this is defined in templform.html (located in templates).

The default location for TinyMCE is your website root/include directory! It can be anywhere its location needs to be defined...

admin
Site Admin
Posts: 1784
Joined: Mar 22, 2006 12:32 pm

#9 Postby admin » May 02, 2007 5:23 am

You can disable tinymce in templform.html. Lines 61-83.


Return to “CommuniMail”

Who is online

Users browsing this forum: No registered users and 0 guests