XFileSharing Pro - Internal 500 Error adding file server

Powerfull XFileSharing version

Moderator: admin

Message
Author
bilbo1978
Posts: 1
Joined: Mar 16, 2012 11:08 pm

Internal 500 Error adding file server

#1 Postby bilbo1978 » Mar 16, 2012 11:18 pm

Hi Guys

I've had no problems installing the main script, however, I've hit a brick wall when it comes to adding a server.

I've followed the instructions that came with the script and after changing the permissions of install_fs.cgi to 755 I received an internal 500 error. I checked the error logs and nothing major there, just a missing 404.shtml file.

Having had a good search through the forum, one suggestion was to modify the file permissions of the remaining cgi files manually, which I tried, but got an error when I tried to add the file server.

Any help at all would be appreciated.

DimS
Posts: 20
Joined: Feb 11, 2012 8:47 am

#2 Postby DimS » Mar 17, 2012 7:08 am

try upload any test Perl script and run
If permission ok check unix trail row \n not \r\n

verzing
Posts: 141
Joined: Mar 02, 2011 7:00 pm

#3 Postby verzing » Mar 18, 2012 7:52 am

chmod install_fs.cgi to 755. that all

ufkabakan
Posts: 332
Joined: Apr 13, 2011 9:37 pm

#4 Postby ufkabakan » Mar 18, 2012 1:20 pm

Check your Apache error log, i think this is suexec problem.


Return to “XFileSharing Pro”

Who is online

Users browsing this forum: No registered users and 0 guests